Home Theater Forum and Systems banner

1 - 7 of 7 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hello, all.

I haven't messed around with REW in about a year, but I was trying to set it up yesterday again to take some measurements and dial in my 2 new subs.

Each time I try to calibrate it, it keeps giving me an error that the audio level is too low, (-129dB). When I tap on the mic on the Radio Shack dB meter, I can hear it through the speakers. It's as if it's not receiving any signal.

I'm using a Windows7 Pro machine and a Creative SB1090 external soundcard.

Any ideas? It used to work well but now it doesn't.

Thanks!
 

·
Premium Member
Joined
·
1,400 Posts
Make sure the selected input ( in REW's preferences window ) matches the actual ( physical L or R ) SoundCard connection that you have your meter plugged into .

You don't ever want to hear the test-mic coming out of the speakers ( this will cause feedback and contaminate the results you get ).
- Therefore, find & turn-off the input monitoring that is currently on.

A good idea is to re-acquaint yourself with the Help section included with REW .

:)
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
Earl,

Thanks for the reply. I've finally had some time to mess around with this thing and I still can't get it to work properly. I have it physically connected properly, according to the diagrams.

But, for whatever reason, it won't pick up anything on the microphone side of the equation. When I go to Calibrate, there is an output signal, such as the subwoofer calibration tone, that shows -12dB. But on the Input meter is reads -487dB. (??) If I run a sweep, then it says that the input is less than -129dB and I get an error.

I have the Output settings as:
Output device: Creative XFi soundcard
Output: Speaker, (I've tried Left, Right and Both)

Input:
Input Device: Line-In/ Mic-In Creative XFi souncard
Input: Microphone Master Volume (Tried both Left and Right)

Output Volume and Input Volume are set to 1.000.

I don't know what to try next....
 

·
Premium Member
Joined
·
6,711 Posts
I have a feeling the Creative cards have an application that can be used to configure the input so that the Line In/Mic In has results for either Mic or Line depending on what is selected. It sounds like you may be getting the signal from the Line In, which probably doesn't have anything connected to it.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
I have the line out of the dB meter going to the line in of the soundcard. If I plug it into the mic in on the soundcard, it makes one horrible noise through the speakers.

I deleted the software and installed it, again. Maybe there was something buggy going on that I'm not aware of.
 

·
Premium Member
Joined
·
6,711 Posts
That indicates two issues with the soundcard configuration: monitoring is active, so the input signal is being fed to the output, and the line/mic is set to receive the mic input rather than the line input. I haven't used a Creative card under Windows 7, there are some instructions for an older Creative card under XP here which might have some similarities. You also need to make sure that "Listen to this device" is not selected in the properties for the line/mic input - right click on the Windows volume control, select recording devices, choose the device from the list and click properties and look on the Listen tab (assuming the layout is similar to Win 10).
 

·
Premium Member
Joined
·
1,400 Posts
This will be cryptic ;



The point to the above pic ?

You ( Greg ) need to review how to work ( & get an analog signal to pass through ) your soundcard's software .



This is a visual reminder to make sure that you don't have the "Listen to this device" box checked off ( it'll create feedback in the speakers if you do, contaminating all your results ) .



This is a better soundcard solution ( for owners using Sound Level Meters, IMHO ) when one's current card triggers unreasonable demands for "operational review" ( perhaps due to limited & sporadic usage ).
- The UCA-202 uses generic USB drivers & nicely follows the KISS principal .

:)
 
1 - 7 of 7 Posts
Top