Home Theater Forum and Systems banner
1 - 2 of 2 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hey guys. I hate to make my first post here a "I'm having a problem" one. But, I really can't figure this one out. I have been using REW on my Macbook Pro for about 6 months or so. It has been working great with my M-audio Mobilepre. I decided to upgrade to a Scarlett 6i6 for various reasons, one being that it is just a nicer unit in general. I'm pretty sure I have a decent handle on the unit and the mix control software so far. I have been able to record and play music through it in various configurations without any problems once I got it figured out.

So, my problem is with REW. I cannot for the life of me get it connect to the mic 1 input. I know that input is working because I can record using Audacity and Reaper. Plus, the input level indicator in the sound preferences in the OS also shows a level coming from the mic. So, I"m a little confused as to why REW doesn't see this signal coming in from the USB connection. The one thing I don't get is for the input in preferences it allows me to select the Scarlett as the device but there are no options for inputs. This was the case with the m-audio unit as well but it just plain worked as long as there was something connected to it. In Reaper, it actually allows me to select what input on the 6i6 I want to use. Although, with Audacity, it only allows me to select the Scarlett as the device, yet it works as well.

Sorry if I'm thrown a lot out there, I'm just trying to give you an idea of what is happening. I don't want to blame the REW software as I think it is great. But, I don't see that I'm doing anything else wrong. It's almost as if I need to install drivers, but that is more of a windows thing. I shouldn't need to with Mac OSX. If I am allowed, I will try and post an image of the preference window in REW. As you can see, the input selection is grayed out.

BTW, I have read the handful of threads here on people having problems with a Scarlett device. I have tried their suggestions to no avail. Besides, at least two of them are with Windows, which from what I can tell allows input selections. Confusing to say the least. I appreciate any help you can give me.


Thank you.
Dave
 

Attachments

1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top