Home Theater Forum and Systems banner

1 - 20 of 27 Posts

·
Premium Member
Joined
·
90 Posts
Discussion Starter #1 (Edited)
First REW Install.

Equipment:

Galaxy CM-140 SPL meter
ECM8000 calibrated mic from recent offering
Xenyx 802 preamp

I've been following the documentation / help files and have calibrated my sound card with the loopback cable. Set it to -18db and matched it to -18db, both left and right channels. Created the calibration file and saved it.

I downloaded and used the Galaxy calibration file. I have also used the Galaxy SPL meter to calibrate the speaker output, which came in at 75.2db at listening position with my receiver at -10db on the volume knob. I pointed the SPL meter up facing the speakers. Is that correct?

I set up the preamp / mic per provided photos and connected it per help file instructions, but when I check levels in the Make a Measurement Panel, I get -18 in the input and no signal indication on left or right, and a Level is Low -99.0db warning. A side question, where should the mic be positioned? I couldn't find this referenced anywhere. I have it at listening position vertically, label to front.

I went back and started from the beginning again with all settings / calibrations and still same resultes.

I also tried to hook the output from the SPL to the soundcard input, and no level still. I didn't see this exact use documented other than the connection drawing, so I hope this was ok to try.

I'm guessing I'm overlooking something basic here so any help would be great.
 

·
Registered
Joined
·
7,514 Posts
have calibrated my sound card with the loopback cable. Set it to -18db and matched it to -18db, both left and right channels. Created the calibration file and saved it.
Let's start here. Why do you have signal on the left and right channel when the calibration routine for a soundcard only uses a single loopback cable from the right channel line-out to the right channel line-in (assuming you selected right)?

brucek
 

·
Premium Member
Joined
·
90 Posts
Discussion Starter #3
Let's start here. Why do you have signal on the left and right channel when the calibration routine for a soundcard only uses a single loopback cable from the right channel line-out to the right channel line-in (assuming you selected right)?

brucek
The instructions aren't specific on this point. It just says connect the line output directly to its line input. I used a stereo cable for it assuming it would discard the extra channel if unnecessary. Later, all other connections are done splitting off one channel with a 1/8 to rca breakout adapter as this part was specific in the help files.
 

·
Registered
Joined
·
7,514 Posts
The line-in and line-out both use splitters so that you can feed the right channel line-in with the mic preamp, and the right channel line-out will feed your receiver. To ensure these are both working properly, use them to create the soundcard calibration file with a single loopback cable. If the file creates properly, then you know you're good to go. The left channel is left open.

Once that's completed, remove the loopback and connect the mixer main out to the right channel line-in and connect the mic to the mixer. Be sure to turn on the phantom voltage and be sure the VU meters on the mixer indicate a decent level when you sing into the mic.

Connect the soundcards right channel line-out to your receiver AUX or CD in.

You're ready to calibrate REW now....

brucek
 

·
Premium Member
Joined
·
90 Posts
Discussion Starter #5
The line-in and line-out both use splitters so that you can feed the right channel line-in with the mic preamp, and the right channel line-out will feed your receiver. To ensure these are both working properly, use them to create the soundcard calibration file with a single loopback cable. If the file creates properly, then you know you're good to go. The left channel is left open.

Once that's completed, remove the loopback and connect the mixer main out to the right channel line-in and connect the mic to the mixer. Be sure to turn on the phantom voltage and be sure the VU meters on the mixer indicate a decent level when you sing into the mic.

Connect the soundcards right channel line-out to your receiver AUX or CD in.

You're ready to calibrate REW now....

brucek
Thanks. I am changing to splitters, though haven't yet been able to get output on either left or right yet for some reason. Can change to the stereo cable and it works fine, change back to splitter, nothing. Will keep working on this now.
 

·
Premium Member
Joined
·
90 Posts
Discussion Starter #6
I have calibrated the soundcard now using only the right channel.

I have loaded the galaxy spl meter config and checked the level using the mains and set the level to 75.1db.

I moved onto taking a measurement, but again I have the same level is low warning, 87.8db. There is no indication in REW that either the right or left channel is receiving any signal.
I have plenty of volume coming out of the speakers, 96db+. I have checked and rechecked the configuration of the mic / pre amp and wiring and it's all good. phantom button is pressed. snapping my fingers makes the preamp vu leds light up on the right channel. I'll review the connections...: mic connected to a 30' xlr cable. The mic is at listening position mounted vertically, with the label pointed to the speakers. (not sure if this is right). The xlr cable is plugged into the left hand connection on the pre-amp. All the settings on the pre-amp are set per the help file photo. Output is trough a 1/4" mono jack with female rca connector that has a 20' rca patch cable plugged into it. that's connected to the right channel of a 1/8" mini phono jack and that's plugged into the line in on the computer.
 

·
Registered
Joined
·
7,514 Posts
I moved onto taking a measurement
But did you move onto this step before running Check Levels routine and Calibrate routine?

that's connected to the right channel of a 1/8" mini phono jack
That is a stereo 1/8" phono adapter I hope?

The mic is at listening position mounted vertically, with the label pointed to the speakers.
Vertical with a 10-20 degree angle toward the main speakers. (label? - matters not).

Anyway, forget about REW and plug the preamp (using the 1/4" mono jack with female rca connector that has a 20' rca patch cable) into your receiver AUX or CD input and get some sound through the mic first.

brucek
 

·
Premium Member
Joined
·
90 Posts
Discussion Starter #8
But did you move onto this step before running Check Levels routine and Calibrate routine?
Yes, I thought I said that in my first two sentences? "I have calibrated the soundcard now using only the right channel. I have loaded the galaxy spl meter config and checked the level using the mains and set the level to 75.1db." Sorry if I wasn't clear I started over.

That is a stereo 1/8" phono adapter I hope?
Yes. Stereo 1/8" with red and white rca pigtails on it. Red being the right channel.

Vertical with a 10-20 degree angle toward the main speakers. (label? - matters not).
Anyway, forget about REW and plug the preamp (using the 1/4" mono jack with female rca connector that has a 20' rca patch cable) into your receiver AUX or CD input and get some sound through the mic first.
Plugged into the aux input and , that generated was the worst driver breaking noise I've ever heard. I dropped volume as quickly as possible and have brought it back up slowly now. I do get sound from the mic to the speakers now. I assume this means there's an issue getting sound into the card and to REW that has to be sorted out. I spent quite a bit of time on that already, but will go around again checking everything. Will also see if you have any more thoughts on it.
 

·
Registered
Joined
·
7,514 Posts
I assume this means there's an issue getting sound into the card and to REW that has to be sorted out.
Yeah, but since you were able to do the soundcard calibrate routine, (which verifies that the adapters and signal levels are all working), this is quite a puzzler. You have proven that the mic preamp is outputting a signal, so when you plug it into the line-in there should be a signal.

Can I see a picture of the REW settings page? And also a picture of the Windows playback and recording mixers?

brucek
 

·
Premium Member
Joined
·
90 Posts
Discussion Starter #10
Yeah, but since you were able to do the soundcard calibrate routine, (which verifies that the adapters and signal levels are all working), this is quite a puzzler. You have proven that the mic preamp is outputting a signal, so when you plug it into the line-in there should be a signal.

Can I see a picture of the REW settings page? And also a picture of the Windows playback and recording mixers?

brucek
I ran through everything again and took screen captures. Here you go:

REW Screen Captures
 

·
Registered
Joined
·
7,514 Posts
OK, let's eliminate the speakers and mic loop and simply install a loopback cable from right channel line-out to line-in (just like you did to produce the soundcard cal file). Clear the mic cal file, but leave the soundcard cal file loaded.

Now run a Check Levels routine and see if you get input level.

If so, then run Calibrate and set it to 75dB and then run a Measure from 0-20000Hz. You should get a perfectly flat line (since the response of the cable is flat and you have a soundcard cal file in place).

brucek
 

·
Premium Member
Joined
·
90 Posts
Discussion Starter #12
Bruce... thanks for sticking with me on this. Sometimes I get the feeling I need to be using an older computer with a completely basic soundcard rather than this one that has so many options. In this case simpler might be better. Don't have one though I'm afraid.

Here's the screen captures.

REW Screen Captures 1
 

·
Registered
Joined
·
7,514 Posts
Well, that seems to work fine, although you missed a step in the operation, and that is the Calibrate routine. This routine tells the REW SPL meter what 75dB is (how else would it know?). After the Check Level routine is finished you press the Calibrate button (on the Generator) and set the thumbwheel to 75. Then your response trace will show at 75dB. (as it is, you only show the target and soundcard cal traces on the plot. The response trace is off screen)

But that matters not, since it's obvious everything works. You can see my confusion here. A cable from line-out to line-in works. When you remove that cable and substitute a set of speakers on the line-out and you hear the sound just fine, and then you take that sound through a mic and preamp, (that you've manually checked already into your receiver and know it works) and connect that to the line-in................... then this simply must work. There's no way it cannot. I can't imagine what you're doing wrong.

BTW - For future graphs, be sure to use our standard vertical scale of 45db-105dB.

BTW - have you told me what OS you're using?

brucek
 

·
Premium Member
Joined
·
90 Posts
Discussion Starter #14
Ok, starting over as I'm not following the set spl level issue. I thought I had done that.

Starting from the beginning, I calibrated the sound card again using this set of instructions: Calibrating the soundcard

I get through step 6 no problem. Step 7 has me test the calibration, which goes fine except the curve is up at 145db, off the chart. I note step 7 example photo shows it at 75db, but the instructions have not yet had me set the SPL level before running this test. Should I do that out of order with the instructions and then go back and run this test?
 

·
Registered
Joined
·
7,514 Posts
I get through step 6 no problem. Step 7 has me test the calibration, which goes fine except the curve is up at 145db, off the chart
Yeah, but the help file assumes the defaulted 75dB is set for the Calibrate routine. It can get messed up, so as a policy, after you run Check Levels routine, you should always run Calibrate. It only takes a second. The when you run Measure, the trace will be at 75dB.

Anyway, try that with the loopback and see if the trace is at 75dB.

If all OK, remove the loopback and hook up the cable to your receiver and the cable from your mic preamp and see if it's OK.

brucek
 

·
Registered
Joined
·
7,514 Posts
Can't get the trace to 75db. Comes out at 80db, no idea why. Graph below. I'm going to start over again, document it all and follow u
That's fine. You may have to move the thumbwheel a bit in the Calibrate routine to get it to register - but the point is that you can see your trace now.

Also, don't forget. Change your vertical graph trace to 45dB-105dB as requested earlier. To do so, you click the Graph Limits icon in the upper right corner of REW. Also if you want to post just the graph, click the little floppy icon in the lower left hand corner of the graph. It will save an 800 bit wide jpg of your plot.

Also, set the Measure limits to 0Hz-20000Hz for the full range measures. You have it at 10Hz.

brucek
 

·
Premium Member
Joined
·
90 Posts
Discussion Starter #19
That's fine. You may have to move the thumbwheel a bit in the Calibrate routine to get it to register - but the point is that you can see your trace now.

Also, don't forget. Change your vertical graph trace to 45dB-105dB as requested earlier. To do so, you click the Graph Limits icon in the upper right corner of REW. Also if you want to post just the graph, click the little floppy icon in the lower left hand corner of the graph. It will save an 800 bit wide jpg of your plot.

Also, set the Measure limits to 0Hz-20000Hz for the full range measures. You have it at 10Hz.

brucek
Thanks working on the other post now. It is set to that range already, but I think I need to zoom it because setting that range doesn't automatically show the full range apparently. I'll move the bottom down to 0 hz.

I was actually posting more than the graph on purpose so you could verify I had any other information set correctly.
 

·
Premium Member
Joined
·
90 Posts
Discussion Starter #20
Starting over, documenting all my steps following help files. I hope this may provide help understanding what I'm doing wrong.

Restarted REW.
Loaded Galaxy mic calibration.
Cleared Cal on Soundcard calibration.
Checked the output device and input device settings (this stays set when you quit the program and restart)
Hooked right channel of soundcard output to right channel of input.
Getting ready to press the measure button.



Have pressed the measure button.
Adjusted the input volume unti the Right channel was -12.7db. Next lower was -11.1 db.



Measured the soundcard and this is the resulting graph.
Getting ready to create calibration file.



Have now pressed the Make Cal button, created the soundcard calibration file and saved it as soundard.cal.
Next step is to press the Check Levels button.
Before doing so, I have connected Galaxy SPL meter output to right channel soundcard input and connected soundcard right channel output to aux input on receiver.



Have now pressed the Check Levels button.
Have reduced input volume until right channel is at -18.4 approx.
Have raised volume knob on receiver until SPL meter is hitting avg of 75.1db.
This is -6.0db on receiver



Getting ready to press Calibrate SPL button.



Have pressed Calibrate SPL button and entered 75.1 into calibration box and getting ready to press Finished.



Have prepared for test again.
Unchecked c wighting.
Cleared Mic cal.
Hooked soundcard output to iput.
Have tested again.
Notice the curve is at 80db. No idea why this is not at 75db.

 
1 - 20 of 27 Posts
Top