Home Theater Forum and Systems banner

1 - 6 of 6 Posts
H

·
Guest
Joined
·
0 Posts
Discussion Starter #1
I've had installed REW on Windows XP SP2 with Java VM 1.5 Update 5. Everything worked fine without any problems. Unfortunately I needed to upgrade Windows XP to Service Pack3. Afterwards I couldn't start REW. The following message popped up: "Your Java VM needs to be upgraded (to Java 1.5) before this program can be run."
I 've tried following:
*installed Java 1.5 Update 10 & 16 and Java 1.6 Update 1 & 11
*I cleaned the registry after uninstall of REW and Java one time by CCleaner (Reg-Cleaning-Utility) and one time manually
*deactivated next-gen Java Plug-In Setting
...nothing helped.

Annoyingly it is not possible to uninstall SP3 or have a system recovery (too late).

Has anybody an idea how to solve this problem? Please help, I need REW desperately.
Thanks
 

·
Registered
Joined
·
1,405 Posts
You could install a second version of Windows XP SP2 on an alternate hard disk and use that. If you do that and you have data on the hard disk already you will want to select "leave current file system intact".
 

·
Premium Member
Joined
·
6,711 Posts
I wouldn't blame SP3 necessarily, REW runs fine under SP3. You don't need to use any registry cleaner to remove REW, just use the "delete settings and shut down" option in REW then uninstall it from add/remove programs.

If you open a command prompt and type "java -version" (without the quotes) what does it say?
 
H

·
Guest
Joined
·
0 Posts
Discussion Starter #4
First of all: Thank you for your fast replies. I really appreciate this.

to "thewire":
Yes, this would be a possibility. But to my personal taste I would prefer to have a new clean install of windows xp, before I run two times windows xp on one machine.
Because I fear the effort, this will be the last possibility.

to "JohnM":
Of course first time I've tried also to uninstall REW without reg-cleaning by using add/remove programs...without success.
Concerning your question: My command prompt says following:

java version "1.6.0_11"
Java(TM) SE Runtime Environment (build 1.6.0_11-b03)
Java HotSpot(TM) Client VM (build 11.0-b16, mixed mode, sharing)

Hope this helps.
Thanks
 

·
Premium Member
Joined
·
6,711 Posts
Very odd, should be fine. Try downloading the set of zipped jar files (the "Linux" download from the downloads page), once you extract the files to a folder you should be able to run REW by double-clicking the RoomEQWizard_obf.jar file.
 
H

·
Guest
Joined
·
0 Posts
Discussion Starter #6
to "JohnM":
The jar-file works. Thank very much for your help.

(BTW.. great software!)
 
1 - 6 of 6 Posts
Top