Home Theater Forum and Systems banner
1 - 7 of 7 Posts

·
Registered
Joined
·
166 Posts
Discussion Starter · #1 · (Edited)
Is anyone else having this problem? The 3600 starts playing the mp3 files on my computer and then, after a couple of songs, it just freezes up-you have to physically turn the power off and restart the 3600. And, it seems to stop at the end of the mp3's after they have finished playing. The remote won't do anything except shut down the power. It's just a blank screen on the TV-no signal on the face of my Onkyo 876. It doesn't seem to matter which Play Mode you use-after a couple of songs, the player stops and you can't do anything except turn off the power. I do have the latest firmware upgrade. I've shut off screensavers and any power mgt. on the computer. This is the only problem I have ever had w/ this unit-it's worked perfectly up to this issue.
Thanks for any help.
Bob.
 

·
Registered
Joined
·
166 Posts
Discussion Starter · #3 ·
Hi Bob, have you made sure that you have the latest firmware on the unit as it may well be a bug and if it is not cured by updating then an email to Samsung would be a good idea?
Hi recruit...yes, I definitely have the latest firmware. I've posted this in another forum and no hits there either. I guess the only thing left to do is try and contract Samsung. I'll try the email first and then call if that gets me no-where's!

Thanks,
Bob.
 

·
Registered
Joined
·
166 Posts
Discussion Starter · #5 · (Edited)
How annoying, I would email Samsung to see what they say, what about the PC are all the settings correct and drivers up to date as well?
Well, I believe everything is up to date...I use the automatic updates and besides, I can stream photo's via slide-show for the 3600 without any problems. I have no problems w/Pandora or Netflix...I'm not sure what else there is to check-I have enabled sharing on "EVERY" folder in my Music directory! I have disabled my Commodo firewall and yet I still get only a couple of mp3's to play and then "LOCKUP"...I have noticed that sometimes the 3600 doesn't play the last couple of seconds of the mp3...it just sits there with the time played being displayed on the face of the 3600 but after that, I have no control other than to power down and back up. I had Itunes convert my CD's to mp3-320k files. Do you know if there is any type of problems w/doing this via Itunes? Or do you recommend a freeware program that will convert files more efficently and correctly than Itunes? I am just trying to stream my CD's without having to swap out CD's everytime one ends...the only way that the 3600 will do this is via the computer w/mp3 files.

Appreciate your assistance....
Bob

Edit: I did live chat w/Samsuing via the computer-only thing they (She)knew was to read the screen in front of her and say to try to re-setup streaming (no idea what to do or try)-I've done this many times to no avail...
 

·
Registered
Joined
·
166 Posts
Discussion Starter · #6 ·
recruit, hello...I believe I found out my problem. It appears to be the way Itunes converted my mp4 files to mp3-I copied my files from CD to the hard drive via Itunes and then converted the mp4 to mp3 files and it seems like Sammy 3600 did not like it. I have since downloaded a program callled " Express Rip" (found it by accident reading some other forums). Completely eliminated my issues with the 3600 stopping after every 2 mp3 songs that played! Still don't know what the issue was (or maybe it was something I did in the process-naaaa, I don't make mistakes:rolleyesno:) but, nevertheless, it now works...!!!!!

I thank you for being the only "1" to try and help me.....Thank you again!
Bob.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top