Home Theater Forum and Systems banner

1 - 13 of 13 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #1
First, allow me to briefly describe the magnitude of my ineptness.
I could not properly download the Tascam US144 drivers for my windows vista 64 bit laptop. I get a message saying I have not downloaded them.
I could not run the REW program after downloading it from this site... I assumed it was due to not having Java.
So I downloaded Java, but could not run REW still because I don't how to apply it to REW.
I'm having a difficult time (and that is grossly understated) getting anything right and not being able to understand all the computer jargon is killing me.
Would anyone be willing to help a total idiot?
 

·
Registered
Joined
·
17 Posts
Discussion Starter #2
I downloaded REW & Java again and I was able to view the REW front page.
But I'm still unable to connect the sound card. I tried downloading each of the 32 and 64 bit vista but when I plug in the US144 it doesn't see any software driver. I probably need to delete all my failed attempts and try again, but I can't find them in my computer.
I guess my lack of computer skills and total ignorance of the setup procedures has deterred everyone here from any assistance at all.
I guess I'll call it a night.
 

·
Registered
Joined
·
2,604 Posts
Well, being a total idiot myself all I can do is try :huh:
Shortly one of our guys better versed in the computer side of things (and specifically tascam) should be by to help out.
In the meantime, did the tascam come with any drivers at all, and did you load them before trying to download the correct ones?
Also, sometimes a little reboot is just what the doctor ordered.
 

·
Super Moderator
Joined
·
9,274 Posts

Sorry to be the bearer of bad news, but Googling "tascam us144 vista 64" tells me that the two don't play well together. With a sound card / mic pre amp combo it's a good idea to research user reviews before buying, to see if there are complaints concerning the card and your OS.

Regards,
Wayne
 

·
Registered
Joined
·
2,604 Posts
:eek:
Seems to me that's good advice for any soundcard, not just ones with integrated mic-amps.
 

·
Registered
Joined
·
17 Posts
Discussion Starter #6
It does mention that, I know :R, but Tascam reports in more recent history that it does work for version 1.12.
But so far, you're right, the reviewers have been the authority and I should have given more creedence to their opinions.
I'm going to make one more hail mary effort to get it up and running tomorrow. My plan is to have a friend download the Vista 64 bit (V1.12) onto a disc so I can load it in my drive.
I'm trying it this way because my internet explorer starts going crazy and begins flashing my whole screen while making infinate attempts to search the internet for the software drivers and of course never finds them.
 

·
Registered
Joined
·
7,514 Posts
I went to the Tascam site and the drivers for the 64 bit US144 are there and easily downloaded.

The downloaded folder is a ZIP file. It requires you to right click on the folder and Extract All files.

Then open the folder that it unzips and find the Setup.exe file and execute it and the driver will load.

brucek
 

·
Registered
Joined
·
17 Posts
Discussion Starter #8
Yeah, it should have worked easily.
I may have screwed up something in my Sony Vaio when I was doing it wrong the first few times.
I didn't understand how the zip files worked at first, so I can't trace my mistakes and correct them.
A friend showed me how to do it, but now it is just not working correctly when downloading it the right way.
I want REW badly and I also recieved delivery of a new DSP1124P today :rolleyesno:
 

·
Registered
Joined
·
7,514 Posts
You don't need to download the zip file (or the extracted folder) again. Just use the one you already downloaded.

You can go to Start / Control Panel / Programs and Features and see if the Tascam software has been already loaded and un-install it. Perhaps you got a poor load.

Then just re-install it by executing the setup.exe in the unzipped driver folder.

brucek
 

·
Registered
Joined
·
17 Posts
Discussion Starter #10
Will do.
But I think I'll wait till someone is with me tomorrow, I'm feelin' a little computer shy now after messing everything up.
 

·
Registered
Joined
·
17 Posts
Discussion Starter #11
glaufman, brucek, & forum members.

Some very positive progress today.
With a friends assistance, we called Tascam today for some advice. The Tascam tech said he believed my computers' symptoms were due to a missing common software that I must have deleted. Winzip was missing so I could not unzip files. After reloading Winzip from their site I was able to install the software drivers from Tascam.
:sweat:

Now I can move forward. I'll review the setup procedures and then see if everything is correct to begin REW.
Can't wait till I can actually post a properly presented graph. :D
 

·
Registered
Joined
·
2,604 Posts
WOW. That's a new one on me. Kudos to them for figuring it out! Thanks for letting us know, we obviously never even thought of it.
 
1 - 13 of 13 Posts
Top