Home Theater Forum and Systems banner

1 - 6 of 6 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
OK I'm a real newbie, just setting up REW with UMIK-1.
I installed and upgraded REW and installed the calibration file for the UMIK-1 microphone.
Then installed my PS Audio Directstream DAC ASIO driver. I play to the DAC via USB.
Plugged in the UMIK and DAC.
First thing is to set up pink noise in signal generator. I hear pink noise but only in one channel (R). It's not possible to select any other output option.
Can anyone help with this?
 

·
Registered
Joined
·
8 Posts
Discussion Starter #2
After some fiddling around I got 2 channel output going from the signal generator using the Jriver ASIO driver. The PS Audio ASIO driver appears to be accepted in the preferences/soundcard setup but will not give me an option to output to 2 channels at the same time. I'd prefer to use the PS Audio driver that I normally use for playback. The ASIO control panel is not available with this driver. Can anyone help with this?
 

·
Premium Member
Joined
·
6,711 Posts
Sorry, but the signal generator only drives a single channel when using ASIO drivers - ASIO channels are inherently mono and I haven't put an additional output selector on the sig gen (there is one on the measurement dialog, so it is possible to measure with a pair of channels driven). If you use the Java drivers (which use WDM) there is an option to choose left, right or both of a stereo pair of outputs.
 

·
Premium Member
Joined
·
6,711 Posts
I should add that there is a workaround, if you enable the secondary output on the measurement dialog and select your second channel there, the signal generator will also use it.
 

·
Premium Member
Joined
·
6,711 Posts
I have added a secondary ASIO output selector to the signal generator for the next beta release.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #6
Hi John, Thanks for the answers.

I managed to generate pink noise to L,R or both channels but not the SPL meter. I finally tried another laptop and got both working with no problem. A pity as it's the laptop the wife uses and I'll be restricted. But took my first spl plots so am finally under way. The plots look ugly but I'll start reading and trying to understand what they say.
 
1 - 6 of 6 Posts
Top