Home Theater Forum and Systems banner

1 - 8 of 8 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter #1
I have been messing with this combo since day 1 of the build (4 months). Right now the shiva is in a 3 cubic feet sealed square box and it has what it seems to have a extra boost between 30-35hz. I have the O audio 500w plate amp set to -12db in that area but still during movies (DTS and DD) it likes to over-extend a tiny bit. If I do not set to -12db the sub really starts to make noises and seems like it want to come flying out. The sub will start making the popping noise. What is strange is that I have used the REW software from this site and the curve is pretty close to flat from 20hz to about 40hz or so. I have set the subsonic to 25hz as the 20hz gives it even more of a boost which makes it pop. The sub sounds great else where and is in a small-medium bedroom. I have used the REW software and can play 15hz notes on up and the sub sounds fine and does not make any noise's so the sub seems fine. During movies tho it is more of a quick 30-35 hz punch. I'm going to be building a new box with the 15inch passive in the 2.2 size box but wanted to see if there is a reason for this issue i have been having.

Thanks,
 

·
Registered
Joined
·
16 Posts
Discussion Starter #3
Yea thats what I don't get. I should not have enought power to get it to xmax around 30-35hz. The Freq is set to around 33-34 and the P-EQ is set from 1/4 from HI. I can have it at low volume and have it set to 0db gain instead of -12db and it will pop. Few test I use is the opening in Serenity (the very begining) and also Bolt right after she puts the coller on bolt. I can have it on med volume with it at 0db gain and it will pop at those spots. To me it seems the amp is giving some type of gain (boost) in that region.
 

·
Registered
Joined
·
16 Posts
Discussion Starter #5 (Edited)
I have the MIC that came with the yamaha receiver that I have been using with my PC. I can use the REW software from this site that has the DB meter built into it.


I was messing around with it tonight and I think you may be right about being a amp issue. I had it at normal listing lvl for a small room and clicked the subfilter to 20hz and it gave a click sound during the intro for Serenity. I watched the sub and it was not even close to bottoming out. I have put 20 hz through it and it moved alot more then this without giving any noise that it was over doing it. I then ran the same test with the subfilter at 25hz and it did not click at all. I also set it to 0db gain and I had to turn it down as the sub was making the same clicking just alot more of it. I'm starting to think this issue I have had this whole time is due to a amp issue because a sub would not make this noise only at this certain range right? Seems like it would be making alot more noised through out the whole range. The sub is about 6-7 feet from where I sit so I can hear every click or so that it makes.
 

·
Registered
Joined
·
16 Posts
Discussion Starter #7 (Edited)
EQ settings where the same, All I did was switch the filter from 25 to 20hz. Same Volume, -12db , same PEQ everything. Sub was maybe moving half of what it can do, if that. Come to think of it, when a sub starts to get to its limit it will make the popping sound, this is more like a clicking sound. It does remind me of a voice coil type sound, or something actually wrong with the sub. But it should make this type noise else where.


More info to add

I sent an e-mail to Exodus Audio and they had me run a test with the sub out of the box and it will make this noise when it hits a certain movement. This movement is no where near its limit but it does make it more in the lower hz since the sub is moving most. I'm sure I could get it to make this noise at 50hz if I cranked up the volume. So looks like this hopefully is the sub causing this issue so I can get this fixed for the passive setup with the Exodus Audio 15 inch.

Thanks Mike P. for all the help :)
 

·
Registered
Joined
·
16 Posts
Discussion Starter #8
Just to end this Thread.

Kevin Haskins at DIYcable is top notch when it comes to Customer service. Went through a few test with him and it looks like the Shiva has a coil issue which only seems to happen at a certain range of movement. Which for me was happing in the low end since the sub moves the most during that range. Long story short, Kevin send out another Shiva to me without me sending the old back first. Spoke with him on Fri and Sat and today I had a UPS tracking # in my e-mail.

Sub will arrive Thursday :yay2: :yay2:

Kevin two :T :T to you good sir
 
1 - 8 of 8 Posts
Top