Home Theater Forum and Systems banner

1 - 20 of 38 Posts

·
Registered
Joined
·
36 Posts
Discussion Starter #1
Just finished my shiva-x in a 6.3cu ported enclosure with the 2 4" ports.. This thing is amazing, but only at the real low notes. At the "regular" bass its not good at all.. I am so dissappionted because i thought the shiva would take care of the normal bass and get the real low notes. So much money for just the low end, now idk what to do. Help?
 

·
Registered
Joined
·
65 Posts
Can you provide more information ie. sub tuning frequency, Crossover freq, main speaker brand/model.

Have you done any measurements with the mic? What do you mean by low notes? Is shiva only good at 40Hz and below?
 

·
Premium Member
Joined
·
3,374 Posts
Something has to be wrong. I built my Shiva in a 4.0cf enclosure and it is great.
 

·
Registered
Joined
·
1,026 Posts
You have to be a little more specific. It is a 1st/2nd octave device so (20Hz-80Hz) and most people cross them over electronically below 80Hz. Most of what people perceive as bass passes well above this range so none of the subwoofers I design are necessarily what you would call midbass devices. Once you get into midbass frequencies, you get into a lot of location issues. You get into frequencies that will cancel/add in difficult to predict ways with the main speakers. For that reason, subs are designed as subs (1st/2nd octave) and anything that is going to play above 80Hz is designed into a finished loudspeaker.

Kevin Haskins
Exodus Audio
 

·
Registered
Joined
·
36 Posts
Discussion Starter #6 (Edited)
Nvm. Found the recievers settings: or how to change them all. It allows me to change the distance of all the speakers from the seating position. In ft. It does not allow this for the subwoofer.

It also allows me to change the Db of all the speakers in 1db steps, from -10 to +10.

There are no settings for small or large like i've seen mentioned.

And idk if this matters but i saw this in the manual also "This receiver employs a test tone with a frequency centered at 800 hz. This reciever does not auto calibrate the subwoofer.

So can i use this reciever? Idk where to go from here. Thanks guys.
 

·
Registered
Joined
·
36 Posts
Discussion Starter #9
I will try everything. I think its just a matter of the settings on the reciever and the plate amp. I know my reciever sucks and i need a new one. I just can't afford one right now.

To mike p:

I am using a STR-K900 Sony Reciever, its real hard to find on the web because its out of a Sony HTIB. Also, when you say low pass filter on the amp what are you reffering to?

Sorry i'm such a noob. Thanks for all your help.
 

·
Registered
Joined
·
1,026 Posts
I doubt if it is your receiver. You should check that subsonic filter and make sure you have the right corner frequency and Q. Room placement makes a big deal but you should be able to tell if it is good/bad/indifferent in any room.

Make sure you modified the subsonic filter properly. It can make a huge difference if it is off.

Kevin Haskins
Exodus Audio
 

·
Registered
Joined
·
36 Posts
Discussion Starter #12
Kevin:

I was supposed to put in a 20k ohm and a 75 k ohm to get 1db boost in the 25-30hz range.

I put a 22k in where the 20 is supposed to be, could this be my problem? Would that throw it off that bad? Please lemme know. Thanks!
 

·
Registered
Joined
·
1,026 Posts
It might... I don't have a schematic. Why didn't you use the 20k? You can go down to Radio Shack, buy a resistor for less than a buck and change it quick.

Kevin Haskins
Exodus Audio
 

·
Registered
Joined
·
36 Posts
Discussion Starter #14
I couldn't find 20k at radio shack. :( I had to drive to frys to get the 75k. 45 minutes away. But if thats whats causing it then i'll definately do it. Idk what else it could be.. Theres a guy at avs that helped me build the box, he has the same one. He's gotten it up to 112db at 20hz and it didn't bottom out for him. Thats with 500w and no hp filter.
 

·
Registered
Joined
·
165 Posts
Each plate amp has a different design so it is impossible for Kevin to be able to tell you if the different resistor value used would cause the problem. 2k off on one amp design could be no big deal but on another design could be detrimental. In my experience, it doesn't take much of a change in these to throw things off. I think you really need to get that resistor value correct before you do anything else. If you can't find one locally, you should be able to get one on the internet.

Good luck!

Mike
 

·
Registered
Joined
·
2,074 Posts
ebay usually has a ton of resistors, even if you end up ordering 50x the amount you need, since they're usually quite cheap. You could always put the original one back in to test with, and then determine if your swap is what's affecting the sound. With the original resistor, even without the extra bass boost, it should sound pretty normal.

Something like these:

http://cgi.ebay.ca/1W-Metal-Film-Resistor-20K-1-20-pcs_W0QQitemZ220345162122QQcmdZViewItemQQptZLH_DefaultDomain_0?hash=item220345162122&_trksid=p3286.m20.l1116

http://cgi.ebay.ca/2W-20K-OHM-METAL-FILM-RESISTOR-X4_W0QQitemZ230325972542QQcmdZViewItemQQptZLH_DefaultDomain_2?hash=item230325972542&_trksid=p3286.m20.l1116

But I'm not sure how many watts yours will need to handle, just do a search for "20k resistor".
 
1 - 20 of 38 Posts
Top