Home Theater Forum and Systems banner

1 - 8 of 8 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter · #1 ·
I'm using EMM6 mic with M Audio Fast track USB sound card.

I followed instruction to calibrate sound card, check av amp volume at 75db and calibrate SPL at 75db same as RS meter's reading. Load soundcard file and EMM6 mic response file to REW.

When I started measuring, it always prompt a notice saying that the signal is very low.

After several attempts, REW worked and generated graph. Each time start measuring,it will prompt the low signal notice again.

Any steps that I'm missing?

Thanks

Ryanenen
 

Attachments

·
Registered
Joined
·
2,604 Posts
Do you have to turn on the phantom power when you plug into the mic input, vs the line input you presumably used to calibrate?
Isn't there a separate level setting on the soundcard for the mic input vs the level setting for the line input you presumably used to calibrate?
 

·
Registered
Joined
·
23 Posts
Discussion Starter · #4 ·
Did you run the Calibrate SPL routine (under Mic/Meter tab under “Settings”)?

If all else fails, just increase the volume of your the receiver until the warning goes away.

Regards,
Wayne
I have calibrated SPL under Mic/Meter tab. I shall re cal the sound card and calibrate everythings again.

Thanks
Ryanenen
 

·
Registered
Joined
·
23 Posts
Discussion Starter · #5 ·
Do you have to turn on the phantom power when you plug into the mic input, vs the line input you presumably used to calibrate?
Isn't there a separate level setting on the soundcard for the mic input vs the level setting for the line input you presumably used to calibrate?
I have turned on the phantom power switch.

The M Audio fast track has separate Mic input level and output level volume knobs. How to determine their levels are correct for Mic input and Line output during SPL calibration and measuring?

Ryenenen
 

·
Registered
Joined
·
2,604 Posts
That's what I thought. So...
For calibrating the soundcard: connect your loopback cable to the line input... run "check levels" and adjust the line in level control until you get a reasonable level. Calibrate the soundcard.
Disconnect the loopback cable.
Connect your EMM6 and run "check levels again." Adjust the system so the RS meter reads 75dB when the appropriate tone is playing. Run "check levels" and adjust the mic in level control until you get a reasonable level. Run "calibrate SPL" and tell REW this is 75dB.
Now you should be able to take your measurements.
 

·
Registered
Joined
·
23 Posts
Discussion Starter · #7 ·
That's what I thought. So...
For calibrating the soundcard: connect your loopback cable to the line input... run "check levels" and adjust the line in level control until you get a reasonable level. Calibrate the soundcard.
Disconnect the loopback cable.
Connect your EMM6 and run "check levels again." Adjust the system so the RS meter reads 75dB when the appropriate tone is playing. Run "check levels" and adjust the mic in level control until you get a reasonable level. Run "calibrate SPL" and tell REW this is 75dB.
Now you should be able to take your measurements.
Hi, glaufman,

I shall follow your steps to cal the sound card. Thanks for your help:clap:

Ryanenen
 

·
Registered
Joined
·
2,604 Posts
My pleasure! Come back to let us know how it works out!
 
1 - 8 of 8 Posts
Top