Home Theater Forum and Systems banner

1 - 7 of 7 Posts

·
Registered
Joined
·
33 Posts
Discussion Starter #1
I have been messing with the sms-1 with my klipsch sw310 to see how it works before I start messing with the DIY subs. I can get a test sound with the auto EQ but when I go into manual there is no sound. I type 12345 to get to the main sound screen, same place as the auto EQ test sounds but nothing. I'm not sure if I need to press another button or i just over looked something. I have read both the velodyne manual and the Outlaw one and I must be missing something.

Also when I can get a picture of my sub graph, there is a HUGE spike at 32 hz. The auto EQ moves the bar all the way at the bottom and there is still a large spike at 32hz. Could this just be room placement since it is in a corner?
 

·
Banned
Joined
·
4,838 Posts
Also when I can get a picture of my sub graph, there is a HUGE spike at 32 hz. The auto EQ moves the bar all the way at the bottom and there is still a large spike at 32hz. Could this just be room placement since it is in a corner?
Corner placement could definitely be contributing to the 32 Hz problem. Move it out a few feet and remeasure, just to see the difference. Other room modes could be contributing, too.
 

·
Registered
Joined
·
1,298 Posts
I have been messing with the sms-1 with my klipsch sw310 to see how it works before I start messing with the DIY subs. I can get a test sound with the auto EQ but when I go into manual there is no sound. I type 12345 to get to the main sound screen, same place as the auto EQ test sounds but nothing. I'm not sure if I need to press another button or i just over looked something. I have read both the velodyne manual and the Outlaw one and I must be missing something.

Also when I can get a picture of my sub graph, there is a HUGE spike at 32 hz. The auto EQ moves the bar all the way at the bottom and there is still a large spike at 32hz. Could this just be room placement since it is in a corner?

I have Digital Drives which has basically the SMS-1 unit in it (with additives).

Do not use the Auto EQ in the SMS-1 (looks like the auto is GEQ vs manual PEQ), talking from experience, and also from other users. Manual is by far the best option. Use REW to find the filters. REW has the SMS-1 PEQ option which you can even fine tune further by looking at the waterfall graph. REW will decrease that peak/mode.

First of all play around with the Subsonic filters that gives you bottom end roll off and can save using filters in the PEQ and decrease decay/modes. Also there are the presets which are really handy for different options.

You will be very happy with the SMS-1 when you have fine tuned it with REW, alot better than any Auto EQ, i have got the SVS ASEQ-1 as well and the SMS-1 beats it hands down.

Hope this helps, you might already know this.
 

·
Registered
Joined
·
33 Posts
Discussion Starter #4
I am excited about the eq possibilities. Ill reset all the setting and try to mess with the sms1. The sweeps dont seem to be playing in manual. In auto i can hear the sweeps and the sms does all the work. If i press 12345 it goes to the graph screen but no sweeps. Ive tried turning everything up to ridiculous levels and no sweeps. If i leave everything at the auto eq levels, i still dont hear anything. Do i need to have my own sweeps in manual?
 

·
Registered
Joined
·
1,298 Posts
I am excited about the eq possibilities. Ill reset all the setting and try to mess with the sms1. The sweeps dont seem to be playing in manual. In auto i can hear the sweeps and the sms does all the work. If i press 12345 it goes to the graph screen but no sweeps. Ive tried turning everything up to ridiculous levels and no sweeps. If i leave everything at the auto eq levels, i still dont hear anything. Do i need to have my own sweeps in manual?

When you are using the SMS-1 test tone both ouput Auto and Manual.

I haven't used the Velodyne software/test tones for along time.

You can try reset 890? this sets everthing back to default, and then retry.

You can email Rob [email protected]

He has helped me in the past.
 

·
Registered
Joined
·
33 Posts
Discussion Starter #6
I had to reconnect everything and do some trouble shooting. One of my receiver inputs was bad and causing noise with the sms-1 on or off. Now everything seems to be working correctly. Thanks! :wave:
 

·
Registered
Joined
·
1,298 Posts
I had to reconnect everything and do some trouble shooting. One of my receiver inputs was bad and causing noise with the sms-1 on or off. Now everything seems to be working correctly. Thanks! :wave:

Good news.

If you are serious about great bass i would look at REW to do the calibration instead of the SMS-1. Although the SMS- 1 will give you satisfactory results REW is able to get that extra out of your system.
Getting it right means using the correct Frequency, Q and Gain, REW will give you the best for all three as well as help setup the whole system.

Actually i was going to sell my dual Velodynes Digital Drives until i was able to set them up properly, could not get it quite right with the PEQ (SMS-1) in the subs.

Hope this helps
 
1 - 7 of 7 Posts
Top