Home Theater Forum and Systems banner

1 - 13 of 13 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter #1
Hello all.

I bought this projector a while back, and have been very pleased with it's performance.

However, over the weekend I tried my hand at calibrating it with an i1 Display Pro. I have some experience doing grayscale calibrations with direct view sets (Plasmas and LCDs), but just on my home sets and some friend's sets, and with consumer level meters.

I'm getting the grayscale pretty close to D65 with my Delta less than 2 above 20 IRE, so so far so good there, but my luminance and gamma are way off. Calibrating with the iris off, I'm not able to get an average gamma above 1.9, and my curve is high across the IRE range. I spent several hours trying different settings, color spaces, etc, and the best I could do was average gamma of 1.9.

I will note that I have a DIY screen, painted on drywall, Glidden flat white base paint recommended here on the forums.

My peak ftL at 100 IRE is 16.016. I haveattach graphs of grayscale, gamma, and luminance. I"m using HCFR with the above mentioned i1 Display Pro, followed the instructions here to set up the ccss and edr files:

http://sourceforge.net/p/hcfr/wiki/i1 Display 3 & colormunki display/

What am I doing wrong here? Any suggestions or ideas would be appreciated.









 

·
Plain ole user
Joined
·
11,121 Posts
Try calibrating at a lower peak white level. Looks like you are running out of red. I would not be too concerned about the gamma if you have light control in your room. I am not familiar with this set but it may be that it just won't go higher in gamma. I found that with some of the past sony LCD and LCOS sets.
 

·
Registered
Joined
·
27 Posts
Discussion Starter #3

·
Premium Member
Joined
·
519 Posts
Try to get an off the lens reading also, to see what happens with gamma. Place your sensor around one meter away from the lens and take the grayscale readings.
 

·
Registered
Joined
·
27 Posts
Discussion Starter #7
Thanks everyone for the suggestion. I lowered the contrast and got the gamma to 2.1, and pretty flat. The luminance also fell in line.

The color temperature tracking is ok...I think I still have some tweaking to do. I also think I need to edge the contrast back up...I'm only sitting at a 2750:1 contrast ratio with 12ftL at peak white with the auto iris off. I have not taken measurements with it back on yet.

I am also noticing that there are some issues with the white field uniformity...this unit was repaired and is still under warranty for that repair..I'll see how it is after further tweaking but the center of the screen has noticeably more red than the top and bottom edges and some side areas which can have a slight greenish tint on a white field, and on grey screens. Not too excited there...I'll post images in the next post. I'll be continuing to tweak and will post more when I get it dialed in better as well.
 

·
Registered
Joined
·
27 Posts
Discussion Starter #8
Also, forgot to mention...the red really goes out of control below 25 IRE or so. I have seen this mentioned in some reviews.









 

·
Registered
Joined
·
178 Posts
I just wanted to mention that you should set the contrast according to whether it clips on a test pattern (such as AVS HD709 basic patterns) and also according lower if you are running out of a colour (usually red). Don't adjust the contrast just to hit a particular fL output as you have little enough contrast as it is without wasting any. The 2,750:1 contrast seems a bit on the low side, but it will depend on how much zoom you have applied and whether you've had to pull back the green in the whitebalance controls to get the greyscale correct. However, I don't think Cine4home measured massively higher than that figure even at minimum zoom.

If you are going to use the dynamic iris, then I would suggest that you at least try measuring the result with it on. I did a calibration years ago on my old Panasonic AE3000 (dynamic iris) and I used field patterns (full screen) so that the iris would respond to the whole screen rather than a combination of the black surround and the smaller windowed pattern. In any case it still wasn't much good as it ended up too dark and like your Sony had poor uniformity, hence why I switched to JVC, but I think the Sony should be up to giving a good result.
 

·
Registered
Joined
·
27 Posts
Discussion Starter #10
I'll try that out, thanks. I did turn the iris off and the uniformity issue persists, so don't think it's related in this case.

But I'll try a full-field auto iris calibration sometime this weekend.
 

·
Registered
Joined
·
178 Posts
Yes I didn't expect the iris to effect the uniformity issue as it's inherent in the panels regardless of the light passing through. I've seen this on a few Panasonic projectors; one was really bad and yet they still considered it was 'within specification' hence why I don't even consider their projectors these days (well that and the overstated specifications that seem to imply the contrast has improved dramatically). At least the JVCs I've owned don't seem to suffer in this regard...
 

·
Registered
Joined
·
27 Posts
Discussion Starter #12
I contacted Sony about the uniformity issue, they are going to arrange another repair. Hopefully third time is a charm. I'll post again once I get the repaired unit back and re-cal.

Thanks.
 
1 - 13 of 13 Posts
Top