Home Theater Forum and Systems banner
1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I just purchased a Pioneer VSX-1019AH-K and I'm in the process of setting it up. I touched some button on the remote (actually I pressed A LOT of buttons) and now the audio is out of phase (by several seconds) with the video. Does anyone have a specific or general suggestion to resolve my problem. Video and audio were in sync until I caused the problem. Thank you.
 

·
Premium Member
Joined
·
15,054 Posts
Im not familiar with the Pioneer but is there a button on the remote labeled lip sync? if not then there is a setting in the menu that will allow you to adjust the delay on the audio.
 

·
Elite Shackster , HTS Moderator Emeritus
Joined
·
2,216 Posts
Usually there is a button or menu option called video delay, audio delay, or lip-sync delay. I've never seen it on a remote, but with the newer 1000 button remotes, it would not surprise me.

If you can't find it on the remote, try the on screen menus.

Alternatively, look for any video-processing modes you might have enabled. Some upconversions and such on the video signal introduces a delay, which can be annoying. I've never heard of them being several seconds, though.

Good luck.
 

·
Banned
Joined
·
440 Posts
The term is (out of sync)

If I wanted to purposely put sound (out of sync over the LCR) I’d just set the delay higher on the DCX2496 and bingo, the sound is out of sync partially (lip movement).

I’d read though your owners manual for lip sync delay.
 
1 - 5 of 5 Posts
Top