Home Theater Forum and Systems banner

1 - 15 of 15 Posts

·
Premium Member
Joined
·
90 Posts
Discussion Starter #1 (Edited)
I am getting the following message when trying to calibrate my soundcard:

"The highest level in the measured measurment is just -54.7dBFS. This is much lower than it should be. Check the input channel selection, connection, input volume, and wave volume/mute. The highest level should ideally be above -10dBFS."

Am I doing something wrong?

My connection consists of a 1/8" mini to RCA splitter on the soundcard line-in. Then the right RCA from this splitter connects to the right line-out connection of my sound card.

Sweep Level and Out Level = -12
Max out = -9
Left level is reads about = -12.3
Max left level reads about -9.3

One thing that's not quite clear to me is the difference between "wave volume" and "output volume." Are these settings that I should in VISTA somewhere?

Oh, also, the "control output mixer/volume" setting in REW is grayed out, so I am using the Windows volume setting in the taskbar to adjust the levels.

Thanks for any help!
 

·
Premium Member
Joined
·
90 Posts
Discussion Starter #2
Well, I think I may have had my left and right outputs reversed. Here is the reading I get now when i run the soundcard calibration. Pardon the amateur questions, but does this look reasonable? Why are there two curves? The example in the help file only shows one line.

Thanks!

 

·
Premium Member
Joined
·
6,711 Posts
Looks fine. The black line looks like the meter cal curve, best to clear the meter cal while doing loopback measurements and reload it when you start using the meter.
 

·
Premium Member
Joined
·
90 Posts
Discussion Starter #5
So, I updated my soundcard drivers and then ran through the soundcard calibration again. The graph looks very different to me this time. Am I doing something wrong?
 

Attachments

·
Registered
Joined
·
7,514 Posts
Yep, looks like a feedback loop. Turn off any soundcard monitor feature.
Simply connect right channel line-out to right channel line-in, with no other cables hooked up and uncheck "Use Left Channel as Calibrate Reference" and then execute the soundcard cal measure routine.

brucek
 

·
Premium Member
Joined
·
90 Posts
Discussion Starter #7
Thanks for the quick reply brucek! I turned off two settings in Creative Audio Console (X-Fi CMSS-3D and X-Fi Crystalizer) and reran the calibration - see new graph below.

Two things that are confusing me now...

1. There are two boxes checked to show on the graph... "Soundcard" and "Soundcard Cal." Which is the one I am interested in here? If the latter, then it looks like I still have a problem?

2. Changing the Sweep Level has the same impact on the Output level as it does on the Right level. In other words, if I increaes the Sweep Level by 6db, then the Output and Right levels increase by 6db. Is this how it's supposed to work?
 

Attachments

·
Premium Member
Joined
·
6,711 Posts
1. You now need to save that new soundcard measurement as a new soundcard calibration file using the button on the soundcard settings page

2. Yes
 

·
Registered
Joined
·
2 Posts
I don't want to hijack this thread but it seemed silly to start another soundcard calibration thread. I have the creative external card and I'm having difficulty getting it set up. I have tried setting it up with the left feed back channel and keep getting level to low errors. When I set it up with just the right channel, this is the graph I get.
graph.jpg

The dashed line is the sound card, the solid black line is the meter cal and the blue line is my sub.

After a couple hours of reading and experimenting I have finally given up. I must be missing something but I think I have followed every step:coocoo:

Thanks!

Brad
 

·
Premium Member
Joined
·
90 Posts
Discussion Starter #10
I'm brand new at this myself Brad, so not sure how much help I can be...

Have you confirmed that right channel line-out is connected to right channel line-in and "Use Left Channel as Calibrate Reference" is unchecked? I was frustrated at one point for hours before I finally realized that I had right channel line-out connected to left channel line-in. Doh!

Also, what operating system are you using? Try setting all Windows volumes to 100% and look for something like "Creative Audio Console" in control panel or on the Programs menu and make sure that all soundcard enhancements are off.
 

·
Premium Member
Joined
·
6,711 Posts
The soundcard cal line looks more like a speaker measurement, sure that was measured with just a soundcard right channel loopback? Be careful with the jack plug to RCA leads, sometimes they are wired incorrectly so left and right are swapped at the RCA end.
 

·
Registered
Joined
·
1 Posts
After a couple hours of reading and experimenting I have finally given up. I must be missing something but I think I have followed every step

Brad
FWIW, I have the SB Live! 24-bit internal card and got weird graphs until I went to the Soundcard Settings and toggled the Input from LINE_IN to MICROPHONE, then back to LINE_IN.

I have to do this every time I start REW, or else measurements don't work.
 

·
Premium Member
Joined
·
90 Posts
Discussion Starter #14
Sorry to muddy up this thread even more, but I have another question about soundcard calibration... I read in another thread on this forum (can't find where now) that the SPL Meter calibration file should NOT be loaded before doing running the soundcard calibration. I'm about 75% sure that I had the SPL calibration file loaded when I calibrated my soundcard. Is this really a problem?

Thanks for clarification!
 

·
Registered
Joined
·
7,514 Posts
should NOT be loaded before doing running the soundcard calibration
No, it's fine. It's only after the soundcard cal file is saved and you run a measure with the loopback in place (to test that you get the required flat return), then you cannot have the meter file loaded.

brucek
 
1 - 15 of 15 Posts
Top