Home Theater Forum and Systems banner

1 - 19 of 19 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #3
Thanks.
Anyone has table of latency delay time of each soundcard?
It would be benefit for all those who wanna buy soundcard.
thanks again
 

·
Registered
Joined
·
64 Posts
Just got one today with a Behringer ECM8000.
Will be a few days before I can give my impressions...emergency trip to the vet today :(
 

·
Registered
Joined
·
64 Posts
Finnally getting around to taking some measurments.

I have:
ECM8000 mic
connected to Audiogram 3:



Stereo out going to receiver (Denon 4308ci)

------

This unit (Audio3) is a USB interface as well as phantom power for the Mic.

Can I use it as the soundcard, or do I need to use my Soundblaster External?
 

·
Registered
Joined
·
64 Posts
For the soundcard calibration how would I connect the loopback?
Would it be: XLR - RCA cable connecting the MIC to the OUT?

Initial connection produced feedback when the input level or the output level was increased.
Connected as so:
ECM8000 -> MIC input
RCA Ouput -> AVR input
Audiogram 3 -> Laptop (USB)

Any ideas?
 

·
Registered
Joined
·
7,514 Posts
For the soundcard calibration how would I connect the loopback?
No, connect the line-out to line-in to create the file. You can use the line-out to mic-in, but you need to fabricate a pad to alter the levels, and it's not really necessary. Experience shows that the small mic preamp does not affect the response enough to bother. Most of the response rolloff is in the line amps.

brucek
 

·
Registered
Joined
·
64 Posts
Here is my first attemp at calibration:

On The audiogram 3 there is both Input and output level controls.
It was very tough to set these without the meter clipping. The closest I could get was -3.5.
 

·
Registered
Joined
·
7,514 Posts
Looks like some sort of treble control or EQ is turned on in the units application software.

Have you shut off all the effects etc in the application?

brucek
 

·
Registered
Joined
·
64 Posts
The only software included was recording software that I have not installed.
The unit interfaces with my laptop through the standard win USB soundcard drivers.
 

·
Registered
Joined
·
64 Posts
I had both the LT and RT connected.
Here is the calibration this time, RT only:

The first graph had a mic/meter Cal graph loaded...which explains the odd shape.
This new graph is the soundcard only.
 

·
Registered
Joined
·
64 Posts
and here is my calib graph for a creative soundblaster external USB:

This looks like what I expected.
As for the Yamaha, could that be the actual response?
 

·
Registered
Joined
·
7,514 Posts
As for the Yamaha, could that be the actual response?
I can't imagine a response that bad. It makes no sense. There has to be something causing it - or perhaps there's a fault in the unit.

brucek
 

·
Registered
Joined
·
64 Posts
With just the audiogram 3 I could not increase the levels without fedback.
With the audiogram 3 sending the line out to the soundblaster USB there was no feedback.

There is no control software for the Audiogram 3 and you must use the windows USB control.
With the soundblaster you can turn off monitoring "what U hear".
Perhaps that is the issue?
 

·
Registered
Joined
·
1 Posts
Hi everyone. I think I'll buy this item, but personally my guitar style is more like "death metal" and I wanted to know if Audiogram 3 combined with Cubase can "create heavy guitar distorsion"? I'm sorry I don't know nothing about the "PC recording"! Thank you!
 
1 - 19 of 19 Posts
Top