Home Theater Forum and Systems banner

1 - 20 of 47 Posts

·
Registered
Joined
·
39 Posts
Discussion Starter #1
I need some help with my calibration file. I can only get a response down to 120hz and not above 10khz, what am i doing wrong?
 

·
Registered
Joined
·
39 Posts
Discussion Starter #3
All I have connected is the right channel output connected to the right channel input, that's it! I used the pin connector to dual rca's in both output and input. Hit the measure button on REW and did a calibration
and what I get is explained above. Do you need further info?
 

·
Registered
Joined
·
7,514 Posts
It sounds like you have a filter turned on.

Go to the SRM control panel and select the equalizer and the effects tabs and ensure all the junk is shut off.

Can you also post a picture of the REW Settings page...

brucek
 

·
Registered
Joined
·
39 Posts
Discussion Starter #6
Can anyone help me download the settings page to this forum? The only thing I could think of was to print screen onto word, but the image is to blurry!
 

·
Registered
Joined
·
7,514 Posts
With the picture you want to save on the screen and your mouse over the picture, press Alt and Prt Scr keyboard keys. This saves the picture to the clipboard.

Run Windows Paint (it's in Accessories) and select Edit Paste. Your picture will dump into Paint.

Select File / Save-As a jpg file.

Then use this post to post the jpg picture.

brucek
 

·
Registered
Joined
·
39 Posts
Discussion Starter #8
Sorry I have not had time to post the settings page, hopefully tomorrow! Thanks for your help in advance:bigsmile:
 

·
Registered
Joined
·
7,514 Posts
When you press the Measure button on the Settings page (using the later setup of your pics above, and the loopback connected), it should show the -12dBFS output VU meter, and then when you click through next, it should allow you to set the Input VU meter to -12dBFS.

Is this happening?

brucek
 

·
Registered
Joined
·
7,514 Posts
Save the graph using the small floppy icon in the lower left corner of the REW graph. This saves a jpg of 800 nits wide.

Then read this to attach it to your post. Use a graph scaling of -3dB to +3dB vertical scale for the soundcard cal graph.

brucek
 

·
Registered
Joined
·
7,514 Posts
Looks as though you have a low filter on then. The high end is fine (as is the graph in general), but you have a severe low end problem. Check the equalizer page and be sure no EQ filters are on. Everyone else that has purchased this card appears to get about the same response graph as I have shown in the SRM post.

brucek
 
1 - 20 of 47 Posts
Top