Home Theater Forum and Systems banner

1 - 20 of 21 Posts

·
Premium Member
Joined
·
152 Posts
Discussion Starter #1
I am trying to do the Sound Card Calibration. I am using a Sound Blaster external card with left and right inputs connected to outputs. Following the directions I get left and right levels at -49dB which is WAY too low and when I measure I get an error message. The PC sound volume is not on mute and the line volume is set full height. How do I adjust those levels before I measure?

I wish there were simpler instructions for the simplest setup. It seems like the instructions are so elaborate to cover everyone's different needs.
 

·
Premium Member
Joined
·
6,711 Posts
Which Sound Blaster card is it? On some of the SB cards several of the inputs are routed through one signal called "Analog Mix", so you need to select Analog Mix as the input and then, via the SB control panel, select the signals that contribute to Analog Mix, which should be the Line In only. If you identify the specific card we should be able to get you running.
 

·
Premium Member
Joined
·
152 Posts
Discussion Starter #3
Model SB0270
It has a switch for Digital Only or Digital/Analog. I have it in Digital/Analog.
 

·
Premium Member
Joined
·
6,711 Posts
That would be the Sound Blaster MP3+ then, right? That should be one of the more straightforward cards to set up, it sounds like you may have the mic input selected instead of the line input. Screen shots of your windows mixer settings or the REW soundcard settings page would help identify what is wrong, for that card you should be able to select the inputs directly on the REW soundcard settings page.
 

·
Premium Member
Joined
·
152 Posts
Discussion Starter #5
This is my third try to send you this screenshot.
You can see that the input channel is not set to mic. In Windows xp the mic is not selected anywhere in the volume control ap. I don't see what I am doing wrong.
 

Attachments

·
Premium Member
Joined
·
6,711 Posts
First thing to try is selecting your soundcard as the input and output device in the REW soundcard settings (instead of default) then setting the input to line in and output to line out (or whatever options most closely resemble them). It is also best to uncheck the "use left channel as calibration reference" option.
 

·
Registered
Joined
·
7,514 Posts
Select the line/speaker out instead of the Default Output.

Then check the control mixer/volume boxes and then use REW to control the volumes.

Also set the sweep level to -12dB.

brucek
 

·
Premium Member
Joined
·
152 Posts
Discussion Starter #11
There is no other option but Default on the output. How do I "use REW to control the volumes"? What number do I put into Input Volume? (I set the sweep to -12dB.)
 

·
Premium Member
Joined
·
152 Posts
Discussion Starter #13 (Edited)
Here is the screenshot. I have adjusted everything as you said. When I put -18 in the input and press Check Levels the -18 goes away so I put it back in. The levels are very high. Then I click on Measure and I get an error: "Signal generator audio output not available."

Now what??
"
 

Attachments

·
Premium Member
Joined
·
152 Posts
Discussion Starter #14
Oh, I see that I need to put a number <= 1 to input volume. When I do this I still get -30db and the same error about the signal generator.
 

·
Premium Member
Joined
·
6,711 Posts
Have you tried using the on-board soundcard connections rather than the MP3+, choosing Soundmax as the device for input and output?

Whart version of Windows are you running?
 

·
Premium Member
Joined
·
152 Posts
Discussion Starter #17
Here is the attempt. You can see that the levels are still too low. This time I did not get the error message about the signal generator but I did get "levels too low" and an unusable spectrum. I am using Windows XP Pro. (I did have other choices on input and output settings.)

I don't understand how I would connect to the stereo system with an internal sound card though, even if it had worked. Shouldn't the MP3+ card work? There must be something basic I am doing wrong with the MP3+ or laptop. I don't want to give up.
 

Attachments

·
Registered
Joined
·
7,514 Posts
To be successful in getting a proper soundcard calibration file you have to be sure the cable and connection adapters that you're using are correct.

You must have an adapter each for the line-in and line-out stereo jacks of the soundcard that breaks out the left and right channels.

Then you must connect a single RCA cable between the right channel of the adapters (and so connecting the right channel line-out to the right channel line-in).

Have you done this? If so, you should only show input level on the right channel. The left channel should not show any level (as it is not used at all).

Read and become familiar with the REW HELP files and the REW Cabling and Connections Basics.

Also note the REW information Index.

brucek
 

·
Premium Member
Joined
·
152 Posts
Discussion Starter #19
I have read these files and I must admit they are a little confusing because they have to cover so many possible configurations.
I am trying to follow the REW Help directions literally. I have the right RCA line-in connected to the right line-out RCA (on the MP3). Same for the left. Just two loops (for the calibration). I am not using the mic-in on the MP3 card (box). That is correct, right?
 

·
Registered
Joined
·
7,514 Posts
Same for the left. Just two loops
No, you connect the right only. The left channel is not used at all....

I am not using the mic-in on the MP3 card (box).
Correct, you use the line-in only.

The Settings picture in the post doesn't look like you have the external MP3 card selected. You have to select the MP3 card.

brucek
 
1 - 20 of 21 Posts
Top