Home Theater Forum and Systems banner

1 - 2 of 2 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1 (Edited)
I'm at a loss... I just did the Audyssey Mic Set Up on my Marrantz SR7800 Receiver for the third time. Everything seemed fine, I heard the test tones come out all my connected Bowers & Wilkens speakers (CDM 7's), including a B&W Subwoofer (ASW 650). However, when I play a Blu Ray The other 5 speakers sound very well calibrated, the surround is working fine, but the Subwoofer simply doesn't work at all. I also tried doing the Speaker Set Up manually, same thing - I heard all the test tones but Subwoofer doesn't work when I play a movie. I also noticed that all the other speakers are highlighted in the Marrantz display - but not the Subwoofer. Any help would be greatly appreciated..
 

·
Registered
Joined
·
1,855 Posts
I'm at a loss... I just did the Audyssey Mic Set Up on my Marrantz SR7800 Receiver for the third time. Everything seemed fine, I heard the test tones come out all my connected Bowers & Wilkens speakers (CDM 7's), including a B&W Subwoofer (ASW 650). However, when I play a Blu Ray The other 5 speakers sound very well calibrated, the surround is working fine, but the Subwoofer simply doesn't work at all. I also tried doing the Speaker Set Up manually, same thing - I heard all the test tones but Subwoofer doesn't work when I play a movie. I also noticed that all the other speakers are highlighted in the Marrantz display - but not the Subwoofer. Any help would be greatly appreciated..
Has Audyssey/Marantz set the main speakers to full-range? Common.
 
1 - 2 of 2 Posts
Top