Home Theater Forum and Systems banner

1 - 3 of 3 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
I successfully used REW several times in the last two months for helping with seating positions, speaker positions, etc. Yesterday, I started REW back up to start with more sub measurements the sub equalization. I have changed nothing in the REW setup. The problem I am getting now is that the floor level readings as measured by the "SPL Meter" window in REW are very high. Even when I turn the mic off (Radio shack meter), it measures a spl reading of 84.0 dB. When I turn the RS meter on, it measures 120dB. The spl readings on the RS meter appear fine.
So either a calibration is off, or a switch is set incorrectly, or the soundcard is bad. The soundcard is the Turtle Beach Audio Advantage SRM, and it has been fine (till now). I can still play sounds through the computer (bass files) using the Turtle beach sound card, and they all sound fine.

This is driving me crazy. What am I missing?
 

·
Registered
Joined
·
7,514 Posts
So either a calibration is off,
Yes, you forgot to run the "Calibrate SPL" routine after the Check Levels routine. The button is on the SPL meter icon at the top of the REW screen. It's called Calibrate. This matches the real SPL meter to the REW SPL meter (how else could it know?). :)

brucek
 

·
Registered
Joined
·
13 Posts
Discussion Starter #3
Yes, that was it, I had been calibrating incorrectly, just as simple as that. Embarrasing actually, I know better. Anyway, thanks Bruce for getting me straight.

Chris
 
1 - 3 of 3 Posts
Top