Home Theater Forum and Systems banner

1 - 4 of 4 Posts

·
Banned
Joined
·
20 Posts
Discussion Starter #1 (Edited)
recently reinstalled the operating system, didnt save the equalizer settings for the cable box, tried to take them again using java because both speakers go at the same time for the soundcard equalizer that adjusts the bands for both speakers..

i used the asio version to get the equalizer in the vst host, then switched to java to get the software equalizer from the soundcard but the input is dead.
no changing of the windows default input device has solved the broken software connection.
no changing of the soundcard input selection has solved the broken software connection.

i'm on beta version 12 with windows 7 64bit home premium

soundcard and chipset drivers are up to date.. bios too.


**edit**
i tried turning off exclusive mode for the soundcard in the windows mixer too, but it didn't create the software connection.
 

·
Banned
Joined
·
20 Posts
Discussion Starter #3
fortunately for me, the problem presented itself before beta version 13 was released.. seperating me from the pain of hearing about one minute detail, however concurrently presented as we are.
 

·
Banned
Joined
·
20 Posts
Discussion Starter #4 (Edited)
i can go into audio creation mode for my soundcard drivers (for whatever reason, switching from one input to another is programmed as 'stronger' here - as to say, the priority is high enough to make the connection register .. compared to the other audio modes)

i had to go into windows and unmute the line-in input.
it doesnt give feedback because the software mixer says the line-in is muted.
so if i unmute in the windows mixer with it muted in the creative mixer .. it works without feedback loop.
more persona coming from the input level meters when the right channel lifts up with the left channel whenever a burst of input rise happens.

the stereo cord immediately goes into a mono adaptor.
then off into the stereo socket of the soundcard.
and if only one input is selected as the source, there shouldnt be any movement on the right side - no matter if it is amplifier circuitry talking & bouncing or not.. because of ONE input selected, rather than two.
 
1 - 4 of 4 Posts
Top