Home Theater Forum and Systems banner

1 - 20 of 57 Posts

·
Registered
Joined
·
153 Posts
Discussion Starter #1 (Edited)
Well After 3+ days of not knowing what the was going on with my UCA 202 calibration settings and not being able to get it to work, Ive decided to make a thread so that nobody else has to have the same hair pulling issue like I did for the past 3 days.. :rant: Its not that it was difficult, just confusing, when you wonder why so many things can go wrong with such a basic setup.. Well This thread is for anyone who has problems with the UCA 202 wether its Calibration, compatibility with REW windows 7 or Vista..

My setup - HP pavillion dv6 laptop running Windows 7 Home Premium

From the start.. I did not have to Download anything to get my UCA 202 working off the bat, after I plugged it in , it automatically downloaded the settings I needed which then let me go to the first step, which was Going into my Sound Options in my computer


So In your computer go to -- Control panel>Hardware and Sound>Sound then choose the Playback tab then select speaker , Then go to the levels section, set that to 50%, then just make sure all enhancements are off , then Choose the Advanced tab and choose 16 bit 44,100 hz ( cd quality ) sample rate



Then go to the next Tab over which ( in windows 7 ) says recording double click the microphone tab which opens up Properties, Set the levels on that to 50% as well , then go to the Advanced settings and choose "2-channel, 16 Bit, 44100 Hz, CD Quality". As well ( same as the ( speaker/output setting )

And that should look like this





Once those are set, Plug in your UCA then open up REW once the device is recgonized ( Ive had Issues with it not working properly if you open REW THEN hook up the UCA, ) As well as make sure the Monitor switch on the UCA is clicked to OFF Then forsafe measure I reboot, and restart up again. But in any circumstance, only use the UCA in the USB that you initally installed it on. Ive had issues as well if I had changed the USB ports the UCA plugs into


Then open up the soundcard settings ...

Just opening REW




Opening up the Soundcard settings




Then right off the Bat ( if you have windows 7 ) you can try my settings found in the pic below, The fine tuning can be done later but at this point you just want to make sure your UCA is working properly through your right channel MAKE SURE , that the output volume mute box is NOT checked





Then with your right input and output looped together on the UCA click the measure tab then click to the following screens and you should get a measurement like this.. If you do NOT , stop, here and save yourself a few pulled hairs

.. It should look like the pic below




Then it should do a sweep and look like this



and your graph should look like this







If that all worked and you see your graphs and reading like mine, your pretty much good to go. Ill be adding to this as I go and adding more trouble shooting tips and thanking everyone on here who helped me through this myself !
 

·
Premium Member
Joined
·
6,711 Posts
Don't forget the input side, courtesy of "PassingInter4st":

Control Panel/Sound/Microphone/Properties "Advanced" Tab...
Where it says "Select Sample Rate..."
Click the down-arrow to drop open the selection window...
Make sure it is set to "2-channel, 16 Bit, 44100 Hz, CD Quality".


The UCA202 may have a 44.1kHz native rate (in common with some other soundcards, e.g. my old Edirol UA-1A). Whilst it will be useable at 44.1k or 48k, the results will be cleaner at 44.1k as sample rate conversion is avoided.
 

·
Registered
Joined
·
153 Posts
Discussion Starter #3
Don't forget the input side, courtesy of "PassingInter4st":

Control Panel/Sound/Microphone/Properties "Advanced" Tab...
Where it says "Select Sample Rate..."
Click the down-arrow to drop open the selection window...
Make sure it is set to "2-channel, 16 Bit, 44100 Hz, CD Quality".


The UCA202 may have a 44.1kHz native rate (in common with some other soundcards, e.g. my old Edirol UA-1A). Whilst it will be useable at 44.1k or 48k, the results will be cleaner at 44.1k as sample rate conversion is avoided.
Fixed :) Ill add more later aswell.. Just trying to get it out there for anyone else that might have a few issues .. But thanks John, Love the program, there were just some goofy things that I wasn't understanding, So user error was a part of it, along with seeing so many other ppl using so many different settings was what got me confused
 

·
Premium Member
Joined
·
1,400 Posts
:wave: Thanks for making this thread MJ79 :T I'm sure it'll be a help to other Behringer soundcard users in the future . :innocent:

:sn: ( Good to see you now have some meaningfull graphs to share ) :hsd:

 

·
Registered
Joined
·
153 Posts
Discussion Starter #5
:wave: Thanks for making this thread MJ79 :T It'll be help to Behringer soundcard users in the future . :innocent:

:sn: ( Good to see you now have some meaningfull graphs to share ) :hsd:
Thank you , PI, John, Vidmaven, Wayne, glaufman and any others that got me thru this.. Ill add more later, Its time to actually go do some real work now !! :)
 

·
Registered
Joined
·
14 Posts
Don't forget the input side, courtesy of "PassingInter4st":

Control Panel/Sound/Microphone/Properties "Advanced" Tab...
Where it says "Select Sample Rate..."
Click the down-arrow to drop open the selection window...
Make sure it is set to "2-channel, 16 Bit, 44100 Hz, CD Quality".
This is what messed me up...My other setting are different tha MJ's....but I was able to cal my Behringer UCA202 on my windows 7 laptop...

On the settings menu my "control output mixer/volume" and "Control mixer/volume" are greyed out. My output volume and input volume are greyed out and set to 1. Not sure why..
 

·
Registered
Joined
·
153 Posts
Discussion Starter #9
This is what messed me up...My other setting are different tha MJ's....but I was able to cal my Behringer UCA202 on my windows 7 laptop...

On the settings menu my "control output mixer/volume" and "Control mixer/volume" are greyed out. My output volume and input volume are greyed out and set to 1. Not sure why..
in order to unshade them , Open the lower dropdown tab and set them to speaker on output and microphone on the input.. I think this is what you asked? :scratch:

look at my 4th pic if that helps.
 

·
Registered
Joined
·
11 Posts
thank you for a good write up!! save me a lot of time with the uca202.... and i even got lost a couple of times using the write up! I know I would have been lost without it.
thanks
Joe H
 

·
Registered
Joined
·
5 Posts
Thanks so much for starting this thread. I am having some problems too and it's driving me bonkers. I have the UCA 202 with radioshack meter and using Vista. I've been messing with this for a few days now, and thought I had some readings and calibrations, but I didn't have all the same settings that you used, and now I can't seem to repeat it. So now, I'm trying to follow everything in this thread.

Before going into some of the specifics, I want to make sure I have everything hooked up correctly. The very first "issue" that I'm having is that both the left and right inputs seem to be operating. In the example that is shown, only the right channel is showing measurements, but on mine, both light up. Is that due to some internal microphone on the computer? I'm wondering if I have something hooked up incorrectly or need to adjust settings.

I do have the "loop back" hooked up. I also have the output split so that it feeds both the left and right channels of my reciever. I didn't think that would be an issue though since it only effects what comes out of the speakers.

Can you tell me if the loopback is only connected during soundcard calibration, or all the time?

Also, my output levels seem to be very low, and I have to turn up the reciever very loud to get 75 dB.

Should you hear anything out of the speakers when doing the sound card calibration? I followed "step 1" on Youtube, and there didn't appear to be sounds...so perhaps I'm doing something wrong.

Thanks for your help.
 

·
Registered
Joined
·
285 Posts
the loop back is only for calibration. Can't recall if both of my level meters show acivity or not. if you suspect that you have your computer mic on, unplug the db meter and yell at the computer..if there is any activity..then yeah you have issues.

you don't hear anything when calibrating your sound card as you DON"T have the speakers connceted. when calibrating, only the right loop in and out. that was my problem and I suspect,may be yours.
 

·
Registered
Joined
·
5 Posts
Thanks for the help.

Good idea on checking the computer mic.

Just so I have this straight:
When calibrating the Soundcard, I should have the feedback loop connected (left input to left ouput of UCA 202), and nothing else connected other than the USB from the UCA 202 to the computer?

Then once the sound card is calibrated, I disconnect the feedback loop, plug the radioshack meter into the right input of the UCA 202, and the right ouput goes to the reciever (which I have split to serve left and right inputs)?
 

·
Registered
Joined
·
5 Posts
Big thanks to everyone, especially mj79 for starting this thread. I don't think I would have figured this out on my own. I got everything calibrated and am now running some measurements. After just a few runs, I already noticed that I had a big dip in some of the low frequencies. I changed some settings on the subwoofer which helped, and I think it sounds better already (maybe I'm imagining it...). I'll keep playing around. This is a great program!
 

·
Registered
Joined
·
6 Posts
Thanks for all of the work you have put into this. Unfortunately I can not seem to get things to work right (SPENT ALL DAY!). I have gone through all of the necessary steps and everything appears to be calibrated correctly (although if I save a soundcard cal file the values don't populate) and I do have to reset the values to what I have before I press finish because it resorts back to zeros which is funky. Well the reason I'm posting is because after calibrating my radio shack spl meter which everything seems fine and I measure, I can't for the life of me figure out why its clipping. I set the meter to all recommended values (c weighting at 80 db position on meter, calibrated to 75db, etc). Also the graph always starts off in the upper 90s and it goes down from there. The meter certainly isnt pegged in the beginning of the sweep. It is the opposite of what the every other graph I have looked at. Its bizarre, i can watch the dbs go up through the sweep although it is inverted in the graph I suppose because of the clipping and distortion of the meter or soundcard. Can somebody please help me out. I have searched and searched for answers to no avail. Thanks guys.
 

·
Premium Member
Joined
·
1,400 Posts
I'd suggest that you post some screen shots to demonstrate what you're talking about .

RE: "CLIPPING"; make sure the little monitoring switch on the UCA-202 is set to the "off" position .
If it's set to "on" it will cause a feedback loop , leading to signal overload at the REW input .


<> cheers EarlK
 
1 - 20 of 57 Posts
Top