Home Theater Forum and Systems banner
1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I have the Marantz 8801 and just got a Denon AVR-4308 I’d like to use as a power amplifier with the 8801. I connected out of the 8801 into EXT. IN on the Denon, and set input to ext.in, but get no sound. Can I use this Denon as an amplifier (bypassing the Denon’s preamplifier and processor section), and I just need to troubleshoot, or can I not do what I want to do?
 

·
Registered
Joined
·
244 Posts
You have to configure each input in the Input section of the Settings Menu so that Ext.In. is the AUDIO SOURCE for EACH Input. If you only have the Ext.In. connected to the Denon and nothing else, every input on the Denon should be setup so that the AUDIO is specified as being Ext.In. For example, if your input is HDMI2, the AVRs will default to the Audio input for HDMI2 also being HDMI2. But if HDMI2 was connected to a Disc Player, you could have HDMI2 connected for Video but then you have to map the Audio for HDMI2 to be Ext.In. rather than HDMI2. I also question the model numbers. If that Denon is their $5500 flagship model from 2009 or thereabouts... modern AVRs have MASSIVELY BETTER SOUNDING AMPLFIER CHANNELS than even a $5000+ AVR from 2010 or earlier. In fact, high-end and mid-range AVRs all got MUCH better sounding amplifiers in 2013-2015 when newer amplifier models jettisoned the bad-sounding amp architecture used in all previous AVRs.
 

·
Registered
Joined
·
60 Posts
I've been doing this exact setup for years with my Marantz 7704 (also a pre/pro). I have a 4311 for my side, back and rear height speakers. Just simply have to run outputs from your 8801 to the 4308 7.1 inputs and set 4308 source to EXT. IN. This bypasses all the decoding in the 4308. Keep in mind you now have TWO volumes. Turn both all the way down, turn the 4308 to about 50% then start turning the 8801 volume up til you hear something. If this setup doesn't work just hook some other (known good) source component to the 4308 see if that works. I actually use the balanced outputs from my 7704 to the un-bal inputs of the 4311 because it's a pertty long run. Been working fine for years...
 
1 - 4 of 4 Posts
Top