Home Theater Forum and Systems banner
1 - 5 of 5 Posts

·
Registered
Joined
·
46 Posts
Discussion Starter · #1 ·
I am using a Velodyne SMS-1 parametric equalizer to equalize three subs and it does a great job. BUT -- two of the subs have "auto-on" circuitry to turn them on and during the calibration procedure, the SMS-1 will NOT cause the two subs with auto-on to turn on. I must put in a DVD and switch the pre/pro to THX 5.1 in order for them to switch on (can then turn the DVD player off) and THEN do the calibration if it doesn't take longer than 10 minutes. HOWEVER, if I am moving the subs around and fiddling with the phase controls, it takes time and after ten minutes or so, the two subs with auto-on turn off.

QUESTION: is this behavior typical of the SMS-1 and subs with auto-on OR does the SMS-1 usually cause various subs to turn on by themselves? (I have called and emailed Velodyne for support, but not received any).

Thoughts, opinions??

MikeSp
 

·
Registered
Joined
·
7,514 Posts
Sounds strange to me. Any audio sent to the subs should enable the auto-on feature. Presumably the SMS sends audio to the subs?

A simple receivers test tones should kick that feature quite quickly too without having to resort to playing a DVD.

brucek
 

·
Registered
Joined
·
142 Posts
Try turning the gain on the subs down by say 3dB and the volume on the SMS-1 up by 3dB to compensate. The increased level in the input maybe all that's needed to kick them into life, whilst the overall volume level of the subs will remain unchanged. It will also help prevent them 'auto offing' during quieter passages of movies.

Russell
 

·
Registered
Joined
·
46 Posts
Discussion Starter · #4 ·
I am using a Velodyne SMS-1 parametric equalizer to equalize three subs and it does a great job. BUT -- two of the subs have "auto-on" circuitry to turn them on and during the calibration procedure, the SMS-1 will NOT cause the two subs with auto-on to turn on. I must put in a DVD and switch the pre/pro to THX 5.1 in order for them to switch on (can then turn the DVD player off) and THEN do the calibration if it doesn't take longer than 10 minutes. HOWEVER, if I am moving the subs around and fiddling with the phase controls, it takes time and after ten minutes or so, the two subs with auto-on turn off.

QUESTION: is this behavior typical of the SMS-1 and subs with auto-on OR does the SMS-1 usually cause various subs to turn on by themselves?
Thoughts, opinions??

MikeSp
Later on yesterday I tried again and everything worked great as it has today--dunno what happened for those wasted hours -- appeared to be some sort of hiccup that went away (hope it stays away). ALSO, I found that Curt from Velodyne provided GREAT support.

MikeSp
 
G

·
Great news Mike,
I'm happy that SMS is working now.
Velo makes great subs and components
I use DD sub, and it has the same processing unit as SMS.
This thing is a pleasure to work with
I took me 3 weeks to get it the way I like it. And I know you will love it when you are done.
Share with us all your findings.
 
1 - 5 of 5 Posts
Top