Home Theater Forum and Systems banner

1 - 9 of 9 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
REW newbie here, running v4.11 on Windows XP with Creative Extigy external sound card.

During the initial sound card calibration, I loopback the output to input on Extigy and run Measure.

I'm getting a warning message "very low signal level" "The highest level in the measurement is just -90.3dBFS
This is much lower than it should be. Check the input channel selection, connection, input volume and wave volume/mute.
The highest level should ideally be above -10dBFS"

Under "settings" I did set both output device and output to Sound Blaster Extigy, as is input device and input.
Posted via Mobile Device
 

·
Registered
Joined
·
678 Posts
On my Windows XP system, I always have to go into the Control Panel -> Sound applet and in the Recording device I have to unclick and reclick the Line-in source for REW to see the incoming signal. I also have to adjust the volume in the Playback Control device to ensure adequate output volume; the wave output volume in REW controls only one of two Windows XP volume controls. This is with a built-in Creative soundcard, so yours may behave differently.

Bill
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
OK.

Turns out default windows driver is not good. Install the SB driver only and I can finally set the overall sound level.
 

·
Registered
Joined
·
678 Posts
Do you have to calibrate the SPL meter BEFORE you calibrate the sound card?
No. You need to build the soundcard calibration file first, as that uses a loopback connection. Then, after connecting the microphone, you can calibrate the SPL level in REW to what the SPL meter reads.

Does this look right for the sound card calibration?
No. That .mdat file only runs to 200Hz, and a soundcard calibration would run to 20kHz+. Looking at the associated Info, it appears to be a sweep measurement of the input, with a mic file loaded but no soundcard file. You need to loop the soundcard output back to the line in and go through the steps in the helpfile to build the soundcard file. I may have guessed your mistake: this is not the Measure button on the primary toolbar, it is the Measure button on the Soundcard tab in the Settings.

Good luck,
Bill
 

·
Registered
Joined
·
678 Posts
That pulsating behavior might be the result of the input signal getting looped back into the output path somewhere. You need to make sure that the Line In is not being fed back out for you by Windows. Bruce posted an image of this under Windows XP here.

To diagnose problems, it sometimes helps to post the images of the Impulse and Scope graphs. John discussed this recently with another person with soundcard problems starting here.

Bill
 

·
Registered
Joined
·
2,604 Posts
Also could be the wrong bitrate. Try switching between 44.1kHz and 48kHz.
 
1 - 9 of 9 Posts
Top