Home Theater Forum and Systems banner
1 - 1 of 1 Posts

·
Elite Shackster , HTS Moderator Emeritus
Joined
·
2,216 Posts
You have them both on Default Device. Sometimes this doesn't go to the device you are expecting. It should be available in the drop down menu. Select your soundcard manually and see if the problem persists.

Also, how's the battery on your meter? I've had low readings with my mic and sometimes it's because I left the phantom power off. DOH!

but it sounds like you are sending from one soundcard and listening on the other. Make sure the devices in the settings are pointed accordingly.

good luck.
 
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top