Home Theater Forum and Systems banner
1 - 2 of 2 Posts

·
Registered
Joined
·
29 Posts
Discussion Starter · #1 ·
Hi,

I've read the manuals, searched the forum and still couldn't find an answer for my problem. :scratch:
I'm sure I'm doing something wrong but don't know what. I hope you can help me...

I have a digital Receiver, and a SB Audigy 2ZS internal. I connected the digital Out to my receiver In. So far so good. But the problem with this stupid sound card is that this output is next to Line In, and because I'm using some fat adaptors I cannot connect both the cables at the same time.

So this is what I did: since I also have another sound card on my motherboard I connected my Radio Shack to the respective Line In keeping the connection between the SB Audigy output and my receiver. I hope this is not too confusing...

Now the problem is that when I try to measure with REW I get this message bellow:
Text Font Blue Line Number


These are my settings for the soundcard by the way:
Text Blue Font Line Screenshot


I also changed 'Input volume' and 'Sweep Level' but with no results. I also increased the volume on my Receiver up to a point that with REW calibration I got 93dB...

I have my crossover at 80Hz and tried both stereo mode (bass management active) and direct mode.

Thanks.
 

·
Registered
Joined
·
29 Posts
Discussion Starter · #4 ·
Well, I connected both the input and the output to my motherboard sound card and changed the REW settings as bellow:

Text Blue Font Line Screenshot



Although I managed to increase the level a little I still get the obnoxious error message:

Text Font Blue Line Number



Unfortunately I don't have any more adaptors and in fact I tried to force both at the same time on my SB and I guess I screwed things up as the Line In and Micro seem dead! But anyway I'm working with the other sound card at the moment so this should make no difference. Also my Radio Shack seems fine as I can get readings fine.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top