Home Theater Forum and Systems banner
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I have a Panasonic TH-46PZ85U Plasma HDTV and a Panasonic Home Theater Blu-Ray SC-BT230 and they have been working for a couple of years, but the other day I lost the Viera link connection, all of the options on the menu were grayed out and could not change them, it went on like this for about a week and then everything started working again. Now it has done it again. I cannot get it to connect, everything is grayed out again on the Viera link menu on the tv. I have not made any equipment changes in over a year and have not added anything else.
Any help would be appreciated.

Thanks,

Ray
 

·
Premium Member
Joined
·
8,112 Posts
I have a Panasonic TH-46PZ85U Plasma HDTV and a Panasonic Home Theater Blu-Ray SC-BT230 and they have been working for a couple of years, but the other day I lost the Viera link connection, all of the options on the menu were grayed out and could not change them, it went on like this for about a week and then everything started working again. Now it has done it again. I cannot get it to connect, everything is grayed out again on the Viera link menu on the tv. I have not made any equipment changes in over a year and have not added anything else.
Any help would be appreciated.

Thanks,

Ray
Ray,
As I own no Panasonic equipment, I do not have any first hand experience with Viera Link. I would do a Factory Reset of both the Plasma and BDP if the problem persists. I will try to find out more information about this so hold off a bit before doing the reset.
Cheers,
J
 
1 - 2 of 2 Posts
Top