Home Theater Forum and Systems banner

1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
First I would like to say thanks for the website and the forums. I have spent the last three hours reading other posts trying to narrow down my problem.
Problem: Viore RPT50V24D, have been told it's made by Samsung and will need Samsung parts. The tv powers up and then shuts down after about 15 seconds, get picture and sound, three lights start flashing timer, lamp, standby/temp on the power button before the tv powers down then they stay on after that.
Doing research on this site and with the manufacturer most likely problem is the lamp. So I took the back panel off turned the tv on and the lamp works prior to tv shutting down. Called manufacturer and they said it's the color wheel, don't think so because I here that power up and hum and I get picture.
Before I get to deep into this I just wanted some advice. After reading numerous threads I don't want to keep buying parts the tv doesn't need. I am thinking it's the ballast???
Could it still be the lamp even though it lights up prior to tv shut down?
Any help would be greatly appreciated thanks in advance!!!!

John:scratch:
 

·
Plain ole user
Joined
·
11,121 Posts
Could be the lamp. That is always the first thing to try. Could be the ballast or PS, or a bad DMD board, or lots of other stuff. I am not familiar with that model nor how it crosses to a Samsung.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
OK, I have been on the phone all day and was assured it is a Samsung only their generic brand. All parts are Samsung parts, after countless hours trying to troubleshoot the problem I got in contact with a local mom and pop tv repair shop. The gentleman walk me through several troubleshooting techniques over the phone and we founf the problem.
The tv is a 50 inch projection dlp and sits on a stand in the corner when my wife was cleaning she moved the tv to close to the wall causing the tv not to get any air circulation thus causing the blue safety switch to pop.
While I had the access panel off I took the time to vacuum the entire tv out replaced everything and made sure the blue lever was down before replacing the back panel. TV is working great now and is moved away from the wall. The gentleman I talked to said most problems start by the set not being cleaned on a regular basis. Anyone that reads this keep in mind to keep all the vents on the tv open and cleaned and he reccommends vacuuming the vents once a month.
I hope my headache helps or prevents a problem for someone else down the road.
Thanks again for this site and the help this was a great learning tool and I will be back.
John
 

·
Registered
Joined
·
1 Posts
Mpdcop968,

SOooo, how is the Viore doing now? I know you're post was awhile ago. I am just curious if it's still functioning properly now. I had the same problem, and mine has been sitting for almost two years now.

Thanks,

TarheelFan
 

·
Registered
Joined
·
9 Posts
Mine also would turn on and run for like 10 min. Then the picture would fall out. Noticed it made some noise at that point. Changed the color wheel and all good no.
 
1 - 6 of 6 Posts
Top