Home Theater Forum and Systems banner

1 - 6 of 6 Posts

·
Registered
Joined
·
105 Posts
Discussion Starter #1
Previously had good luck with REW using my son's XP laptop, but he's travelling.

SO...

Got a new laptop that has Vista64 preinstalled, and I can NOT get any sound out of REW to pass through to my speakers. Have the latest firmware and drivers for the Tascam (tried both 32 bit and 64 bit drivers). I made the Tascam the default in Vista ... even totally disabled the sound that is built in. Still no love

Other sounds pass through just fine; such as sample music, etcr. The microphone (??8000) passes through, so it seems to be something about REW sound per se.

Hours and hours and I'm about ready to start breaking things.

I have the latest Java as well. Naturally Win7 has been pulled, so can't download that.
 

·
Registered
Joined
·
105 Posts
Discussion Starter #2
I also just discovered that music CD does not output any sound. The player says it is playing, but there is no sound. Not sure if this is related, since sample music and system sounds pass through the Tascam into my AVR just fine.

Anybody have any ideas?
 

·
Premium Member
Joined
·
6,711 Posts
Vista assigns each application its own volume setting, so make sure the volume setting for REW is not set to zero. Also Wave/Midi/CD often share a level setting, check the Levels tab of the Speakers properties in the playback devices to make sure that setting is not muted.
 

·
Registered
Joined
·
105 Posts
Discussion Starter #4
Hmmm.... I am looking for the place where this app volume setting can be viewed/changed and no luck so far. Tried searches for it in Vista help ...
 

·
Premium Member
Joined
·
6,711 Posts
Right click on the volume control icon and select "Open Volume Mixer". To check the level settings right click on the volume control, select playback devices, click on the playback device you are using (with the green tick), click the Properties button and select the levels tab.
 
1 - 6 of 6 Posts
Top