Home Theater Forum and Systems banner

1 - 7 of 7 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Hi guys thanks for having me, and hello everyone, I can't seem to generate a readable waterfall, i just get a big rectangle, its more than likely user error,
I am on a mac running sierra (not high sierra) if anyone could tell me which settings to change that would be wonderful.
Thanks
Christian
 

·
Premium Member
Joined
·
6,711 Posts
Best guess in the absence of any visual clues :smile:, the waterfall is off the top of your graph. Check what the levels are in your measurement and make sure the scale for your waterfall plot corresponds. You can use the Limits button at the top right of the graph to set the range.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
Best guess in the absence of any visual clues :smile:, the waterfall is off the top of your graph. Check what the levels are in your measurement and make sure the scale for your waterfall plot corresponds. You can use the Limits button at the top right of the graph to set the range.
HI John thanks very much for taking the time to reply, I have tried to set graph axis limits (whilst waterfall is selected etc) and it will only go up until 180 (top), assuming that is what i need to change i still can't see the top of the waterfall, I have 20hz to 20khz along the bottom that is fine etc.
Thanks again
Christian
 

·
Registered
Joined
·
278 Posts
Hi Could you possibly post a Graph jpg or upload the mdat file for us to download ?? you might need to use onedrive or similar to host the mdat file . ;)
 

·
Premium Member
Joined
·
1,400 Posts
Your trace capture shows you ( apparently ) measured at 300db ( which is pretty doubtful don't you think? ) .

Next time you measure, don't cut corners and ignore the SPL calibration window ( if and when it appears ) .

It's better to guess that the current level is around 75db, than to just dismiss this ( auto-instruct ) window .

What you now need to do is select the "ALL SPL" button and then the "Controls" gear-looking icon and then add minus 220db to the measurement data to bring it back into view.

:)
 

·
Registered
Joined
·
6 Posts
Discussion Starter #7
EarlK you are a star, thank you, i can now see the top of the waterfall, i have calibrated spa with an external mic, now when i make a measurement and click on the waterfall section i can see it right away,
Thanks again its be driving me mad for the past 2 nights :)
christian
 
1 - 7 of 7 Posts
Top