Home Theater Forum and Systems banner

1 - 9 of 9 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
I am new to the forum, but not the industry. My wife got me a WD 65835 for my birthday (October). Everything works and looks great. I am however having an issue. That being said, I am using a Crestron control system and I am the programmer as well. I am Crestron Certified and been to trainings. Been programming for 9 years.
My problem is, If I issue a discrete ON, then input (INPUT 1 Component) all I get is a bluescreen. I see that the onscreen on the tv did switch to input 1. Source is a Directv HR21 running 1080. Now is where it gets interesting. If I unplug the green of the component then plug it back in, I get picture. I have also found out that if I issue an ON command, then Input 1, then the input toggle (this just displays the input bar at the bottom, doesn't change off of input 1), then issue and enter command, then I get picture also.
So I thought it was a sync issue. I have made sure that I switch the video distribution first (Crestron PVID) and then select the TV input and still experence the same issues. I have also tried running the HR21 at 480 and also have the same issue. I have also run the HR21 straight to the Tv and have the same bluescreen issue.
Anyone have any ideas whats going on?
 

·
Registered
Joined
·
5 Posts
Discussion Starter #2
Got it figured out. There is a difference between an "INPUT 1" command, and a "COMPONENT 1" command, even though the component is input1.
 

·
Plain ole user
Joined
·
11,121 Posts
Glad you figured it out and that you posted the issue. It may help someone else in the future.

Where are you in FL? Welcome to the Shack.
 

·
Plain ole user
Joined
·
11,121 Posts
Have you or are you going to calibrate your set? I have been doing extensive research on your model to fine tune my calibration procedures. I will be posting some recommendations and info on the service menu soon.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #6
I had someone that I work with come by and calibrate it. I would however be interested in your findings.
 

·
Plain ole user
Joined
·
11,121 Posts
Calibrated with what equipment and software?
 

·
Registered
Joined
·
5 Posts
Discussion Starter #8
Not sure, he had cases of things he brought with him. I will find out an let you know. I let the AV guys do there thing, I stick with programming.
 

·
Plain ole user
Joined
·
11,121 Posts
I would be curious to know who did it, what they adjusted, and how it came out. I have run into some unexpected variance between sets in the red saturation and am trying to figure it out. I just posted a summary of the service menus on the ISF calibrator's forum. There was not previously a lot of good info documenting it. Still a few gaps, but I can get these sets very close to standard, generally.
 
1 - 9 of 9 Posts
Top