Home Theater Forum and Systems banner

1 - 5 of 5 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
I have an Optoma 1080p projector, as seen here http://www.optoma.ca/product_detail.asp?product_id=386. I have my satellite TV, wii and xbox 360 hooked up to it through a pioneer reciever through hdmi. The projector ran wonderfully and I havn't had any issues with it until now. On ever single thing I have plugged into it, I get little lines on certain parts of the screen, especially around writing. It is cieling mounted and has around 500 hours on it now. Maybe it's just some setting I did, I don't know. I've eliminated the reciever is doing it because of video conversion or anything else because I plugged the devices directly into the projector. I took some pictures of it on my xbox 360 dashboard: Pic 1, Pic 2, Pic 3, Pic 4, Pic 5.
 

·
Premium Member
Joined
·
3,374 Posts
Did you try a different HDMI cable? If so you might want to try another input on the PJ like componant to see if it still happens. If it doesn't then you have a bad input. If it still happens after you have checked everything you may need to send it in for service. Hopefully you got a warranty.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #4
Ruled it down to HDMI input on the projector. Hooking the xbox in through component and looking at 1080p, it looks absolutely fine. So it has to be the input on the projector. Guess I'll send it in on warranty. The lines are getting worse too.
 

·
Premium Member
Joined
·
3,374 Posts
Well I am glad you figured it out but too bad about your PJ. At least you can use it until you send it in. Good luck..:T
 
1 - 5 of 5 Posts
Top