Home Theater Forum and Systems banner

1 - 3 of 3 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Using the WOW calibration disc, I get strange bowing and ghosting images on the screen when running the scaling and advanced scaling tests. Im supposed to be seeing either a thatched pattern, vertical or horizontal lines, depending on the test. I see no patterns or lines at all. Even the 1 pixel squares on the overscan test don't look right.

I've isolated the problem to the projector, because I tried hooking up a Blu-ray directly to it and I get the same results. At first I thought it was a problem with the disc, but I also have a Blu-ray carousel on a matrix switch that goes to this projector and to 3 other flat panel tv's and the images are correct on the flat panels but not on the projector.

There are no scaling or over scanning settings on the projector and I've tried turning off deep color and 24p on the players but it had no effect.

I also have the Spears & Munsel disc but I didn't find any scaling or overscan tests on there. When I watch a movie it looks fine to me, so I'm not sure what to do. I'm really at a loss. I've contacted JVC and they were completely useless. Any help or advice would be GREATLY appreciated.
 

·
Registered
Joined
·
1,492 Posts
First, welcome to HTS! Projectors are not really my area of expertise; sorry that I can't offer much help. I checked the internet to see if it's a common complain, and it doesn't seem to be. I'll copy this post to the HT Projector forum as you will probably have more luck there.

Link to copied post here.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
First, welcome to HTS! Projectors are not really my area of expertise; sorry that I can't offer much help. I checked the internet to see if it's a common complain, and it doesn't seem to be. I'll copy this post to the HT Projector forum as you will probably have more luck there.

Link to copied post here.
Yeah I found just one complaint. He told me through that forum that he wasn't able to resolve that issue but was going to try something & let me know... Thanks for trying.
 
1 - 3 of 3 Posts
Top