Home Theater Forum and Systems banner
1 - 5 of 5 Posts

·
Registered
Joined
·
45 Posts
Discussion Starter · #1 ·
video is playing frame by frame and sound is not coming
i am using following connection
MSI N210 M1gd3(HDMI out)--->AVR denon 1713
can any one confirm if my graphics card support dts HD MA if not ..can i make it ???
because when i am opening supported format tab of denon windows7 tab ..it is showing only three formats
viz.dts ,dd,dd+
please help
 

·
Registered
Joined
·
45 Posts
Discussion Starter · #3 ·
tried but no success
when i am following setting
o/p device--->denon avr nvidia(wassapi)
passthrough--->denon avr nvidia(wassapi)
avr is showing DTS video is playing ok
but when i am using
i think the key is my windows should show DTS-HD MA in supported formats
but i am not able to make it


o/p device--->denon avr nvidia(wassapi)or other
passthrough--->denon avr nvidia(direct sound)
avr is DTS-HD HR
but sound is not coming and video is also playing frame by frame
 

·
Premium Member
Joined
·
404 Posts
Sir you have the wrong card to bitstream with, the GT 210 will not bitstream DTS HD MA, you will need a GT 4XX (preferably a GT430 with a passive heat sink if you can find one ), 450, or 6xx series.
 

·
Registered
Joined
·
6 Posts
That's correct in one way, the streaming part.
But like jriver it doesn't work out of the box.
xbmc has somewhere a folder where the plugins are, here you have to place a copy of dtsdecoderdll.dll,
restart and you will have your HDMA sound. Where to find this dll?
Well I have to luck to still have arcsoft totalmedia theater before I switched to jriver MC.
I just copied it from one folder to another, rebooted and voila JRMC played my HDMA Dts.
I guess it will work the same way with XBMC to.
 
1 - 5 of 5 Posts
Top