Home Theater Forum and Systems banner
1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I finally connected my LG - 55LB6100-UG to my RX-A1030 using a Digital Audio cable. When I listen to my TV now, especially movies, I can hear the music/background sound fine, but no vocals. I admit that I have not delved deeply into the functions of the receiver and have looked through the manual, but couldn't find anything relevant.

Any thoughts/suggestion are encouraged!

Tia,
Daniel
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Hi Wayne,

Thank you for the info and I am only using the given remote and I can't figure out how to get to the menu to find 5.1 vs 7.1 and definitely don't know where the speaker set up menu is. When I listen to my cable, I do have a center speaker that works fine.

Daniel
 

·
Registered
Joined
·
10 Posts
I finally connected my LG - 55LB6100-UG to my RX-A1030 using a Digital Audio cable. When I listen to my TV now, especially movies, I can hear the music/background sound fine, but no vocals. I admit that I have not delved deeply into the functions of the receiver and have looked through the manual, but couldn't find anything relevant.

Any thoughts/suggestion are encouraged!

Tia,
Daniel
You need to use the included YPAO microphone and perform the speaker setup.

However, since you also replied that "When I listen to my cable, I do have a center speaker that works fine."

How many speakers do you have connected to this unit and from where is the sound you referred to as " the music/background sound fine, but no vocals." coming from?
 
1 - 5 of 5 Posts
Top