Home Theater Forum and Systems banner

1 - 6 of 6 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #1
I was finally able to start upgrading my speakers after purchasing the Yamaha RX-A 2030. I'm running a SVS SB2000, and a pair of Paradigm studio10 V.5 for my mains. Problem is the sub only seems to work on 9 ch stereo mode when selecting modes through DSP. It doesn't seem to work on any of the other scene modes. That's fine for movies but when listening to music I would like to use just the mains and sub without the center and surrounds. Is there a way to accomplish this or do I have something wrong with the sub settings through the receiver? Thanks for any help on this.
 

·
Registered
Joined
·
17 Posts
Discussion Starter #3
As soon as you asked that question I realized that I did the YPAO set up when I changed from my Polk mains to the paradigm studio. They automatically set to large, changed them to small 60hz, my center to 80hz, and the surrounds to 100hz. The sub now works as should , thank you . One more question though on the manual settings on the RXA 2030 manual speaker set up, what should the leveldb settings be on for each front main , center, surrounds and sub? I set them to 0.0db on both mains, 0.0 db on the center, +1.0 on the surrounds and +5.0 on the sub. No idea if that's even close to where things should be set. Thanks again....
 

·
HTS Reviewer
Joined
·
1,760 Posts
As soon as you asked that question I realized that I did the YPAO set up when I changed from my Polk mains to the paradigm studio. They automatically set to large, changed them to small 60hz, my center to 80hz, and the surrounds to 100hz. The sub now works as should , thank you . One more question though on the manual settings on the RXA 2030 manual speaker set up, what should the leveldb settings be on for each front main , center, surrounds and sub? I set them to 0.0db on both mains, 0.0 db on the center, +1.0 on the surrounds and +5.0 on the sub. No idea if that's even close to where things should be set. Thanks again....
YPAO handles the individual level settings for you. I suggest leaving them alone once YPAO has finished.
 

·
Registered
Joined
·
17 Posts
Discussion Starter #5
Ok, not sure what the settings were as they were all different for all channels. I'll have to run YPAO again but this will change the speaker settings back to large on the fronts and center . After I run the YPAO should I then go back and change the fronts to small 60hz , center to small 80hz, and the surrounds to 100 Hz?
 
1 - 6 of 6 Posts
Top