Home Theater Forum and Systems banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I just got the receiver yesterday and connected it up properly. I have a Samsung PN50B650 and noticed I can only turn on the receiver when the TV is on. I have not yet programmed any of the remotes. Any ideas?
 

·
Premium Member
Joined
·
15,054 Posts
Are you connected to the TV using HDMI? Try disconnecting the HDMI and try again. if it turns on then go into the TVs menu and make sure you dont have any sort of HDMI communication turned on that sends a signal to the receiver to tutn it on. There also may be a setting in the receiver that does the same.

By the way Welcome to the Shack!
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3 (Edited)
Are you connected to the TV using HDMI? Try disconnecting the HDMI and try again. if it turns on then go into the TVs menu and make sure you dont have any sort of HDMI communication turned on that sends a signal to the receiver to tutn it on. There also may be a setting in the receiver that does the same.

By the way Welcome to the Shack!
I do have it connected HDMI and disconnected it but it still does not turn on. The TV isn't showing anything unusual. I tried the FAQ page at Yamaha but it is having problems today and doesn't display. I may need to go ahead and set the remote up for the components.
 

·
Premium Member
Joined
·
15,054 Posts
Samsung displays have a setting called Anynet make sure that is turned "off" in the displays menu.
 
1 - 5 of 5 Posts
Top